Jump to content
Korean Random
Yusha

Не выгружается загрузочный экран в реплеях - XVM Version: 6.5.1.1

Recommended Posts

XVM Version: 6.5.1.1

Не выгружается загрузочный экран ПРИ ПРОСМОТРЕ РЕПЛЕЯ (в обчном бою все ОК, только ошибки характерные в логе все равно присутствуют)... притом поймал баг на Win 10 x64... на других компах такого нет...специально давал слепок папки рез модз. Стоит только XVM.


Как бы опережая вопрос... на дефолтном конфиге ситуация аналогична.

 

Edited by Yusha
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Все тоже самое у меня. Тут на форуме такая тема уже создавалась. Меня туда отправили. Ток не знаю как тебе тут эту ссылку запостить.

Share this post


Link to post

Short link
Share on other sites

 

не видео   проц какой ?

у меня интел , видео ати (ибн амд), нет таких проблем, даже на ХР со слабой видяхой, на калькуляторе на работе

а дома интел проц,W7х64, сапфир R7  и тоже всё нормально

....

надо понять где косяк

Edited by tricsi

Share this post


Link to post

Short link
Share on other sites

не видео   проц какой ?

 

Intel 6600k + Nvidia GTX960 + Win10 x64 ... все обновы, все драва.

Share this post


Link to post

Short link
Share on other sites

В XVM. sirmax писал же уже.

значит мне везёт, что на дефолте, что своя конфа плюс корректные моды, ни одного такого отображения, ну скажем так , порядка 200 запусков реплеев,  всяких разных

Intel 6600k + Nvidia GTX960 + Win10 x64 ... все обновы, все драва.

из всех сообщений общее (пока)   Nvidia 

Share this post


Link to post

Short link
Share on other sites

из всех сообщений общее (пока) Nvidia

и XVM :)

Nvidia вообще никаким боком не должна мешать...

Edited by SkepticalFox

Share this post


Link to post

Short link
Share on other sites

и XVM :)

Nvidia вообще никаким боком не должна мешать...

а вот тут вопрос..общности xvm

xvm + Nvidia... есть косяк

xvm + ати   ...нет (у меня)

процы не важно, есть на любом

путём  "не сложных математических вычислений" получаем  :))...Nvidia + XVM

====

ребята дайте реплей с этим глюком, может и я получу его на ати

Edited by tricsi

Share this post


Link to post

Short link
Share on other sites

На всех реплеях, что я запускал на актуальной версии XVM (со своим конфигом), описанной проблемы не наблюдалось.

Nvidia GTX 1070, Intel Core i5 3570k. Драйвера последние. GeForce Experience не установлен.

 

P.S. Тут надо заметить, что если дело действительно в драйверах видеокарты, то данный глюк может проявляться только на некоторых сериях или даже отдельных моделях.

Edited by Silver Raven

Share this post


Link to post

Short link
Share on other sites

Ноут MSI GE72 6QE Apache PRO проц - Intel Core i7 6700HQ, видяха - nVidia GeForce GTX 965M, драйвер на видео - 375.95, Windows 7 Pro x64, данная проблема присутствует, если убираешь XVM, то реплей нормально воспроизводится.

Edited by Dimm

Share this post


Link to post

Short link
Share on other sites

у меня часто бывает, что загрузочный экран не исчезает в бою, приходится перезапускать клиента, не всегда, закономерность уловить не могу, может, как вариант, опцию сделать на отключение этого экрана?

 

вот ошибки из лога питона, когда это происходит:

 

2016-12-29 21:16:11.616: ERROR: Traceback (most recent call last):
2016-12-29 21:16:11.616: ERROR:   File "scripts/client/gui/Scaleform/framework/entities/BaseDAAPIComponent.py", line 67, in registerFlashComponent
2016-12-29 21:16:11.616: ERROR:   File "scripts/client/gui/Scaleform/framework/entities/DisposableEntity.py", line 18, in create
2016-12-29 21:16:11.617: ERROR:   File "scripts/client/gui/Scaleform/daapi/view/battle/shared/damage_panel.py", line 151, in _populate
2016-12-29 21:16:11.617: ERROR:   File "scripts/client/gui/Scaleform/daapi/view/battle/shared/damage_panel.py", line 306, in __onVehicleControlling
2016-12-29 21:16:11.617: ERROR:   File "scripts/client/gui/Scaleform/daapi/view/battle/shared/damage_panel.py", line 75, in setup
2016-12-29 21:16:11.617: ERROR: AttributeError: 'NoneType' object has no attribute 'turretMatrix'

Edited by abdullah

Share this post


Link to post

Short link
Share on other sites

у меня часто бывает, что загрузочный экран не исчезает в бою, приходится перезапускать клиента, не всегда, закономерность уловить не могу, может, как вариант, опцию сделать на отключение этого экрана?

 

В бою такой проблемы не было никогда, только на реплее...

Share this post


Link to post

Short link
Share on other sites

Проверьте на последнем ночнике.

увидел наяву не выгрузку   (Intel, ATI)

nb 7013  ( моды без изменений, обновлён только xvm)  реплей

post-18605-0-04551200-1484090785_thumb.jpgpost-18605-0-96595000-1484090805_thumb.jpg

python.log  xvm.log

Share this post


Link to post

Short link
Share on other sites

А после последнего релиза у кого-то это появлялось еще? Я там кое-что исправлял, что могло к этому приводить.

Share this post


Link to post

Short link
Share on other sites

А после последнего релиза у кого-то это появлялось еще? Я там кое-что исправлял, что могло к этому приводить.

на билде 7100 словил такое в бою: экран загрузки не убрался, остальной интерфейс (уши, маркеры и т.п.) не появился, при этом танк управляем (едет, поворачивает), переход в снайперский режим работает (только не видно нифига)...

'скрин + логи + реплей'

Share this post


Link to post

Short link
Share on other sites

Может кто-то видео записать, начиная от запуска реплея? Не получается найти причину.

Share this post


Link to post

Short link
Share on other sites

на билде 7100 словил такое в бою: экран загрузки не убрался, остальной интерфейс (уши, маркеры и т.п.) не появился, при этом танк управляем (едет, поворачивает), переход в снайперский режим работает (только не видно нифига)...

'скрин + логи + реплей'

У меня тоже такое раз было.Условие,при котором этот баг появился,так и не понял.После все в норме проигрывается.

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...