Перейти к содержимому
Korean Random
Persei

Пропал звук лампы.

Рекомендуемые сообщения

Persei   

 После установки последнего xvm(6.4.7.1), пропал звук лампы. Раньше всё работало. В безопасном режиме всё работает. При заходе с xvm, звука лампы нет. Все звуки игры работают. Удаление xvm, установка более ранней версии не помогло. Звука нет ни пользовательского ни родного. В чём может быть проблема ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ktulho   

Файл sounds.xc сравните с дефолтным.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Persei   

Большое спасибо. Кинул дефолтный  sounds.xc с заменой. Всё заработало. Ещё раз спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ребята подскажите,после установки последнего обновления xvm 6.4.9.1 перестал воспроизводиться мой звук лампы в формате мр3,удаляю xvm все начинает работать!!!где,что прописать чтоб исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Файл sounds.xc сравните с дефолтным.

киньте ссылку на этот самый файлик  а то у меня таже проблема , или может подскажет кто как в настройках xvm звук включить ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При установке последней версии xvm немогу установить пользовательский звук лампочки.Без xvm всё работает.

В папке sounds.xc поставил false-всёравно нехочет поспроизводить пользовательский звук.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Без xvm всё работает.

 

Дубль. Ответ.

Изменено пользователем night_dragon_on

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дело в том,что без xvm работает.Мало того,с xvm начались проблемы с голосовой связью в КБ.Без xvm проблем нету.Нехотелось бы отказыватся от xvm.Что делать??!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос:чем отличается xvm,который находится на данном сайте,от xvm,который идёт в модпаке амвея!? Из модпака амвея подобных глюков,о которых описано выше,нету.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AleeexxxIN, чувак, ты полюбому что-то делаешь не так. Лучше создай свою тему и прикрепи всё нужное чтобы тут не гадали на гуще

ЧУВАК,я нековыряю файлы.А если замена мод на мод в твоём понимании деланье не так-я тебе сочуствую!!!

Изменено пользователем AleeexxxIN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В этой директории C:\Games\World_of_Tanks\res_mods\mods\packages удали папку xvm_sounds

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

×