Jump to content
Korean Random
night_dragon_on

[1.4.1.2] Отключение зеркальности иконок (без XVM)

Recommended Posts

a22b953d65d6.png

 

Обновлено для клиента версии:

v.1.4.0.0 #1180

  • обновил пакет для XVM до версии 7.8.0
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Флешки в микропатче не меняли, актуально для версии клиента: v.1.4.0.1 #1185

Обновлено наименование директории для модификаций.

  • обновил пакет для XVM до версии 7.8.1
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Странно, уровень техники не отключается.

Качал файл "mvi_battle_clear.zip"

Share this post


Link to post

Short link
Share on other sites

@Sten97 , а панелях команд он отключается в настройках клиента. В других местах - во флешке.

Share this post


Link to post

Short link
Share on other sites

a22b953d65d6.png

 

Обновлено для клиента версии:

v.1.4.0.1 #1214

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Флешки в микропатче не меняли, актуально для версии клиента: v.1.4.0.2 #1216

Обновлено наименование директории для модификаций.

  • обновил пакет для XVM до версии 7.8.4
  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

Со старыми mvi_ игра вылетает при загрузке, походу флеши поменяли. Ждем обнову :asap:

Share this post


Link to post

Short link
Share on other sites

a22b953d65d6.png

 

Обновлено для клиента версии:

v.1.4.1.0 #1230

  • Upvote 3

Share this post


Link to post

Short link
Share on other sites

a22b953d65d6.png

 

Обновлено для клиента версии:

v.1.4.1.1 #1239

  • обновил пакет для XVM до версии 7.8.6
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Hm.. doesn´t mirror icons on loading screen and combat zone. tried both files (clear/noclear)

Where is my fault ?

Share this post


Link to post

Short link
Share on other sites
20 минут назад, Mr. Blue Sky сказал:

Where is my fault

 

You use XVM with this files?

 

Try to use only files from the topic + vehicle icons without other mods.

At least I have no problems with loading screen and combat zone.

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites

@Mr. Blue Sky , you are from the EU server, as I understand it, there is no micropatch 1.4.1.1 in your area yet ?

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×