Jump to content
Korean Random
Karma1961

Top Bar on homepage

Recommended Posts

No icons showing...........I run google chrome

post-37120-0-43841100-1475581197_thumb.jpg

Edited by Karma1961

Share this post


Link to post

Short link
Share on other sites

Please open a command prompt (Win+R | cmd) and run the following command:

> tracert account.modxvm.com

then copy result here.

Share this post


Link to post

Short link
Share on other sites

Here ya go

 

Looks like an issue on your side. Are you using some kind of firewall or antivirus software?

Or maybe some kind of proxy?

It doesn't go further than your router anyways.

Edited by Andrew05

Share this post


Link to post

Short link
Share on other sites

To understand where is the trouble can you please try to open http://www.modxvm.com/en/ on another PC or phone/tablet 

1. From the same network where you have trouble

2. From another network (m.b. public Wi-Fi or something)

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...