Перейти к содержимому
Korean Random

  

8 пользователей проголосовало

  1. 1. Что вас держит на Windows и хотите ли перейти на Linux?

    • Перешёл бы на Linux, если бы были аналоги нужных программ (каких напишу в комментариях)
    • Перешёл бы на Linux, если бы интерфейс там был очень похож на Windows (плохо приспосабливаюсь к новому)
    • Уже использую Linux как основную ОС
    • Не перешёл бы на Linux (причину напишу в комментариях)


Рекомендуемые сообщения

@Azbuka, можно подумать с линуксом не найдётся умников, которые ставят кучу разных версий)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если можно установить одну и пользоваться параметрами совместимости

Ну установи дровишки от XP на семерку, а я посмотрю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)

Ну установи дровишки от XP на семерку, а я посмотрю...

Смысл? Сейчас подавляющее большинство устройств имеют драйвера для семерки.У меня принтер старый - Samsung ML-1615. И был он еще во времена XP. Ну и? На оф. сайте есть драйверы для семерки. На Win 10 прекрасно ставится) 

'Пруф 1'

post-18657-0-95536300-1472463614_thumb.png

'Пруф 2'

post-18657-0-55499200-1472463657_thumb.png

PS на странице скачивания качается драйвер для ML-1610. Видимо, эти модели полные копии.

Изменено пользователем Pavel3333

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

можно подумать с линуксом не найдётся умников, которые ставят кучу разных версий

Нет, не найдётся. Устанавливать старую версию системы ради какой-либо программы не имеет смысла, так как практически любая программа может работать с новыми версиями ядра и библиотек. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Azbuka, для кого-то и устанавливать 3 винды не имеет смысла, но находятся те кто устанавливает)

 

так что найдутся обязательно ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня принтер старый

Объективно)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Объективно)

:heh:

Мне кажется, не в драйверах дело. Не знаю такого устройства, которое бы не имело дров на вин 7. МЕХАНИЧЕСКУЮ МЫШЬ И ФЛОППИ ПРИВОДЫ не приводить)

@Дизель что-то скрывает...)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)

Не знаю такого устройства

Некомпетентно) Изменено пользователем ShadowHunterRUS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)

Некомпетентно)

are you kidding me, bro? :)

Не думаю, что @Дизель рисует карты Сталкера механической мышью (которая с колесиком посередине) и сохраняет всё на флоппи) Приведите пример устр-ва без драйверов на win 7)

Изменено пользователем Pavel3333

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)

Приведите пример устр-ва без драйверов на win 7

Драйвера это вершина айсберга.

И мы не только про win 7 говорим(которая не поддерживается MS, LOL!), а про всю линейку окон...

Сразу видно ваш маленький опыт работы с окошечками на разном оборудовании)

Изменено пользователем ShadowHunterRUS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)
которая не поддерживается MS, LOL!

 

WAT?

ХР же не поддерживается) А на вин 7 вроде бы до сих пор выходили обновления. Я что-то проспал, верно?

 

 

Драйвера это вершина айсберга.

 

И что Вы этим хотели сказать?

Сразу видно ваш маленький опыт работы с окошечками на разном оборудовании)

Так и есть)

Моноблок с вин 8

Ноутбук с вин 7

И компьютер с вин 10

Ну и года 4 назад юзал вин ХР

Изменено пользователем Pavel3333

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Дизель что-то скрывает...)

Раньше работая в СДК 0.4 (была заточена под XP), не открывались некоторые окна (возможно дело в старом фреймворке, который не поддерживается в новых системах). Сейчас нет необходимости держать XP, так как собрали новую СДК под 7-10 виндовс. Семёрку держу, так как на десятке есть проги, которые опять же не работают. Например: Макс 2010г).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Дизель, т.е. 10-й Макс не запускается даже с параметрами совместимости?

Я тоже ранее юзал  Stalker SDK v0.4, там действительно не открывались диалоговые окна.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

10-й Макс не запускается
Запускается и работает, только рабочую область загаживает скриншотиками окошек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

т.е. 10-й Макс не запускается даже с параметрами совместимости?

я уже писал о подобном, только про 9 макс.

только рабочую область загаживает скриншотиками окошек.

аналогично.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запускается и работает, только рабочую область загаживает скриншотиками окошек.

На 10-ке в 2009-м то же самое. Но это же не меняет в корне работу. Повертел мышкой, и нормально, скриншотики пропали. Расслабился)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(редактировалось)

Да вообще, 10 пока и не нужна мне по-большому счёту. Поставил на халяву, из 7ки дали лицензию.

Изменено пользователем Дизель

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

×