Jump to content
Korean Random
Kapany3uk

[1.x.x] Анимация для лампочки "Шестое чувство" / Animation for light bulb "Sixth sense"

Recommended Posts

Анимация   futazh  для клиента   1.2

пакет  (атлас dds)

для не пользователей xvm

распаковать указав путь к клиенту

futazh+timer10_no xvm.rar

=====

Авторы

© SkepticalFox (ShadowHunterRUS)

© Kapany3uk

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

@koresch_32_rus сколько я помню ты используешь xvm значит нужно сделать одну манипуляцию в файле а кидать как всегда открыл и положил файлы которые указанно по местам в настройках игры в звуках выбрал звук "пользовательский" и вуаля всё работает

Share this post


Link to post

Short link
Share on other sites

Лампочка для не пользователей xvm, папки mods и res ложить в корень игры (к примеру C:\World_of_Tanks), соглашаясь на слияние папок.

Для того, чтобы использовать ее с xvm,  нужно достать из архива futazh+timer10_no xvm.rar пакет sixthSense.wotmod, распаковать его, убрать из него флешку battle.swf и собрать пакет заново (если не умеем собирать пакет - можно остальные файлы (sixthSense.swf, sixthSense.xml и папку atlases кинуть в \res_mods\1.2.0\gui\flash).

Звуковой файл sixthsense.mp3 из архива futazh+timer10_no xvm.rar кинуть в \World_of_Tanks\res\audioww (если нужен именно этот звук лампы).

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Только у меня, после обновы, звук лампы перестал совпадать с лампой (временами)? Т.е. Может появиться звук а лампы вообще нет или на оборот, или звук повторяется - во общем фигня какая то. Есть у кого подобное после обновы клиента?

Share this post


Link to post

Short link
Share on other sites

ясно - жаль, при чем чем меньше весит звук. файл тем точнее сработка - ждем решения...

Share this post


Link to post

Short link
Share on other sites

А вот таймер 10 сек. в виде затопления + звук таймер отсчета на 10 сек.

timer10_no xvm.zip

 

P.s. да косяк со звуком есть :)

Edited by Beliy.IV
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Я пробовал убирать мод, родная лампа тож звук выдает позже, похоже что дело не в моде!?

Одпишитесь ктонить, если будут предположения. В рандоме спрашивал - говорят все норм - ничего не понимаю...

Share this post


Link to post

Short link
Share on other sites
6 часов назад, gromv сказал:

Проблема походу с XVM - его удаляешь и все норм...

100% Потому как у я XVM не пользуюсь и у меня все синхронно работает.

Share this post


Link to post

Short link
Share on other sites
31 минуту назад, Konstantin_Almighty сказал:

100% Потому как у я XVM не пользуюсь и у меня все синхронно работает.

Я не пользуюсь XVM, правда от силы я катнул на новом патче 10 каток - и один раз глюкнуло.

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×