Jump to content
Korean Random
sirmax

[Тестирование / Test] 5.0.1-test2

Recommended Posts

 

 

То есть хвм теперь не понимает "файналСтатистик" в конфиге?

Пока да.

 

 

Как править, заменить "finalStatistic" на "battleResults", убрать сортКолумн?

Да.

 

 

 

значения из vehicleNames.xc должны подставляться в "логубийств"(тот что над миникартой

Еще раз прочитать чейнджлог.

 

 

 

Косяк билда 2685

Цифры - под цифрами, не понимаю, где косяк. Только процент бы отделил.

Share this post


Link to post

Short link
Share on other sites

Цифры - под цифрами, не понимаю, где косяк. Только процент бы отделил.

Да как бы всегда было, что цифры эти размещались не совсем под цифрами, а смещены правее, да и на скрине постом выше в той теме показано как без косяка отображается. 

Share this post


Link to post

Short link
Share on other sites

 

 

как бы всегда было, что цифры эти размещались не совсем под цифрами, а смещены правее

И это было неправильно.

Share this post


Link to post

Short link
Share on other sites
Еще раз прочитать чейнджлог.

не нашел там такой информации. По существу пожалуйста. 

"vehiclenames mapping in hitlog, hpleft" если это то я не про это спрашивал..

Edited by Hawk1983x

Share this post


Link to post

Short link
Share on other sites

 

 

не нашел там такой информации

Точно, не чейнджлог, а мое сообщение #265. Двусмысленности нет.

Share this post


Link to post

Short link
Share on other sites

И это было неправильно.

Правильно не правильно, но для восприятия было самое то, а сейчас это "вырви глаз" или "развитие косоглазия". Тут нужно сдвигать как было или добавлять иконки как сверху, чтоб "сгладить" 

Edited by Antoshkaaa

Share this post


Link to post

Short link
Share on other sites

Вообще оба варианта неправильны :-)

Столбики если что называются "Без премиума" и "С премиумом", а наши данные как бы от этого не зависят, так что подгонять их под эти столбцы неправильно.

Share this post


Link to post

Short link
Share on other sites

Всем привет.
Обновил xvm. поставил xvm-5.0.0-test3
стало показывать
f04741e32805.jpg

в чём дело не пойму....
Спасибо...
 

python.log

xvm.log

Edited by Evgeny

Share this post


Link to post

Short link
Share on other sites

Дизайн - не сюда, в общем.

 Тут не в дизайне то дело, я про косяк говорил. Как должно выглядеть? потому что в том билде  у кого-то так отображалось, у кого-то иначе. 

Share this post


Link to post

Short link
Share on other sites

С последнего ночного билда перед test3 не заменил elements.xc... Из-за этого всё посыпалось.

Edited by Ser_UFL

Share this post


Link to post

Short link
Share on other sites

Всем привет.

Обновил xvm. поставил xvm-5.0.0-test3

стало показывать

 

 

в чём дело не пойму....

Спасибо...

 

С такой же проблемой создал отдельную тему http://www.koreanrandom.com/forum/topic/7024-

Share this post


Link to post

Short link
Share on other sites

Всем привет.

Обновил xvm. поставил xvm-5.0.0-test3

стало показывать

f04741e32805.jpg

 

в чём дело не пойму....

Спасибо...

 

Обновился на билд 2712 и стата заработала:)

  • Downvote 1

Share this post


Link to post

Short link
Share on other sites

Народ установил Тест3 на чистый клиент, видео перед входом пропускает, после боя в стате вроде что-то новое есть, а вот xvm в игре отсутствует? запуск по прежнему через WOTLauncher.exe и потом Играть?

 

скриншоты:

http://s018.radikal.ru/i510/1309/c7/e7d833994062.jpg

http://s017.radikal.ru/i410/1309/64/474c9f76c72e.jpg

http://s018.radikal.ru/i527/1309/0a/ba3404d87e08.jpg

 

в тест2 всё работало


Народ установил Тест3 на чистый клиент, видео перед входом пропускает, после боя в стате вроде что-то новое есть, а вот xvm в игре отсутствует? запуск по прежнему через WOTLauncher.exe и потом Играть?

 

скриншоты:

http://s018.radikal.ru/i510/1309/c7/e7d833994062.jpg

http://s017.radikal.ru/i410/1309/64/474c9f76c72e.jpg

http://s018.radikal.ru/i527/1309/0a/ba3404d87e08.jpg

 

в тест2 всё работало

 

заработал на 6-8 раз, видимо серверы глючат

Edited by rus4u

Share this post


Link to post

Short link
Share on other sites

Ребят,после установки xvm-5.0.0-test3 упал фпс пунктов на 10,никто не сталкивался?

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...