Jump to content
Korean Random
HellQwer

Где брать старые версии?

Recommended Posts

Хотел качнуть XVM 5.3.5 для World of Tanks 0.9.3 - на странице версии прямой ссылки на скачивание нет. А картоха на минимапу с доп.инфой плотно подсадила, теперь без этого прям ваще не могу. Пробовал по аналогии с dl1.modxvm.com/bin/xvm-6.2.1.zip прописывать dl1.modxvm.com/bin/xvm-5.3.5.zip, а вдруг - буй.

Сабж.

Edited by HellQwer

Share this post


Link to post

Short link
Share on other sites

Да, то там компилить надо. У нас старые версии бинарников хранятся в deprecated, надо только как-то к ним доступ дать.

Share this post


Link to post

Short link
Share on other sites

 

для 0.9.3 последняя версия была 5.4.0.2.

Спасибо!

Да, то там компилить надо. У нас старые версии бинарников хранятся в deprecated, надо только как-то к ним доступ дать.

Хотелось бы, вдруг понадобится.

Share this post


Link to post

Short link
Share on other sites
19 минут назад, jage сказал:

какая версия xvm  нужна для патча 0.8.9 и где его скачать тут 

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

только более поздние

Что бы сопоставить версию XVM(именно их вы видите по приведенной ссылке) с версией клиента, стоит заглянуть в ChangeLog-ru.txt(находиться res_mods\mods\shared_resources\xvm\doc\ChangeLog-ru.txt), там можно найти такие строки:

...
XVM-5.0.1:
  * адаптация к WoT 0.8.9
...

т.е. под клиент версии 0.8.9 вам нужен XVM версии 5.0.1.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Таких старых версий даже у нас не хранится, у нас есть только начиная с XVM 5.3.0 (WoT 0.9.0).

Под более старые нужно только компилировать вручную, или искать в интернете, может завалялось где.

1 час назад, jage сказал:

и еще вопрос когда скачаешь архив от сюда

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

куда его потом закидывать?

Это исходники, они тебе не помогут, чтобы из них собрать мод, нужно настраивать окружение для разработки.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
4 часа назад, jage сказал:

какая версия xvm  нужна для патча 0.8.9 и где его скачать тут

3 часа назад, jage сказал:

а где ее найти?

 

xvm-5.0.1.zip

 

2 часа назад, sirmax сказал:

Таких старых версий даже у нас не хранится, у нас есть только начиная с XVM 5.3.0

 

Начиная с версии 1.0 по 5.0.1 (Google Code Archive)

Edited by night_dragon_on
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Статистеа не прогружаетя ее раньше надо было где нибудь активировать не помню?

Share this post


Link to post

Short link
Share on other sites

там протокол 10 раз уже менялся, так что, скорей всего, и не будет работать.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×