Перейти к содержимому
Korean Random
HellQwer

Где брать старые версии?

Рекомендуемые сообщения

(изменено)

Хотел качнуть XVM 5.3.5 для World of Tanks 0.9.3 - на странице версии прямой ссылки на скачивание нет. А картоха на минимапу с доп.инфой плотно подсадила, теперь без этого прям ваще не могу. Пробовал по аналогии с dl1.modxvm.com/bin/xvm-6.2.1.zip прописывать dl1.modxvm.com/bin/xvm-5.3.5.zip, а вдруг - буй.

Сабж.

Изменено пользователем HellQwer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

https://bitbucket.org/XVM/xvm/downloads#tag-downloads

(под вкладкой "Метки").

Изменено пользователем Kotyarko_O
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, то там компилить надо. У нас старые версии бинарников хранятся в deprecated, надо только как-то к ним доступ дать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня только с 5.5.1 сохранились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

XVM 5.3.5 для World of Tanks 0.9.3

xvm-5.3.5.zip

 

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

для 0.9.3 последняя версия была 5.4.0.2.

xvm-5.4.0.2.zip

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

для 0.9.3 последняя версия была 5.4.0.2.

Спасибо!

Да, то там компилить надо. У нас старые версии бинарников хранятся в deprecated, надо только как-то к ним доступ дать.

Хотелось бы, вдруг понадобится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

какая версия xvm  нужна для патча 0.8.9 и где его скачать тут 

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

только более поздние

Изменено пользователем jage

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 минут назад, jage сказал:

какая версия xvm  нужна для патча 0.8.9 и где его скачать тут 

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

только более поздние

Что бы сопоставить версию XVM(именно их вы видите по приведенной ссылке) с версией клиента, стоит заглянуть в ChangeLog-ru.txt(находиться res_mods\mods\shared_resources\xvm\doc\ChangeLog-ru.txt), там можно найти такие строки:

...
XVM-5.0.1:
  * адаптация к WoT 0.8.9
...

т.е. под клиент версии 0.8.9 вам нужен XVM версии 5.0.1.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

а где ее найти?

и еще вопрос когда скачаешь архив от сюда

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

куда его потом закидывать?

Изменено пользователем jage

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Таких старых версий даже у нас не хранится, у нас есть только начиная с XVM 5.3.0 (WoT 0.9.0).

Под более старые нужно только компилировать вручную, или искать в интернете, может завалялось где.

1 час назад, jage сказал:

и еще вопрос когда скачаешь архив от сюда

https://bitbucket.org/XVM/xvm/downloads/?tab=tags

куда его потом закидывать?

Это исходники, они тебе не помогут, чтобы из них собрать мод, нужно настраивать окружение для разработки.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
4 часа назад, jage сказал:

какая версия xvm  нужна для патча 0.8.9 и где его скачать тут

3 часа назад, jage сказал:

а где ее найти?

 

xvm-5.0.1.zip

 

2 часа назад, sirmax сказал:

Таких старых версий даже у нас не хранится, у нас есть только начиная с XVM 5.3.0

 

Начиная с версии 1.0 по 5.0.1 (Google Code Archive)

Изменено пользователем night_dragon_on
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Статистеа не прогружаетя ее раньше надо было где нибудь активировать не помню?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

там протокол 10 раз уже менялся, так что, скорей всего, и не будет работать.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×