Jump to content
Korean Random
POLIROID

Не работает XVM-stat

Recommended Posts

Помогите пожалуйста, xvm работает частично, т.е показывает только общий шанс на победу, а стату игроков не показывает(были испробованы несколько конфигов), мод использую последней версии, Вот даже скрин:

ВЫКЛЮЧЕНО. сколько раз повторить?

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

XVM stat не работает... ни у кого стату не показывает :( При старте пишет версия xvm-3.4.0 хотя на чистую установил xvm-3.4.1.

Share this post


Link to post

Short link
Share on other sites

ВЫКЛЮЧЕНО. сколько раз повторить?

Пироксилин, я думаю, если повесить сверху объявление с большими буквами

 

01.03.2013 - МОДУЛЬ СТАТИСТИКИ ВРЕМЕННО ОТКЛЮЧЕН

 

, то тогда примерно половина здесь спрашивающих не будут задавать этот вопрос. )))

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

XVM stat не работает... ни у кого стату не показывает :( При старте пишет версия xvm-3.4.0 хотя на чистую установил xvm-3.4.1.

 

01.03.2013 - МОДУЛЬ СТАТИСТИКИ ВРЕМЕННО ОТКЛЮЧЕН

Share this post


Link to post

Short link
Share on other sites

Пироксилин, я думаю, если повесить сверху объявление с большими буквами

 

01.03.2013 - МОДУЛЬ СТАТИСТИКИ ВРЕМЕННО ОТКЛЮЧЕН

 

, то тогда примерно половина здесь спрашивающих не будут задавать этот вопрос. )))

 

Тогда вам стоит прочитать сообщение разработчика и посмотреть что уже все исправили и должно работать. Хотя мне простому юзеру это ни чем не помогло. Буду ждать более подробного разъяснения.

 

Насчет зависаний: отключайте стату в ангаре:

"rating": {

    "enableUserInfoStatistics": false,          // true - включить отображение статистики в достижениях пользователя

    "enableCompanyStatistics": false            // true - включить отображение статистики при наборе роты

Share this post


Link to post

Short link
Share on other sites

Господа, а есть ли возможность в клиенте сообщать о том, что XVM отключен? Например, там же где и про обновления пишется при загрузке карты.

HTML 404я страница nginx-ом думаю не сильно нагрузит сервер?

Share this post


Link to post

Short link
Share on other sites

Тогда вам стоит прочитать сообщение разработчика и посмотреть что уже все исправили и должно работать. Хотя мне простому юзеру это ни чем не помогло. Буду ждать более подробного разъяснения.

 

Насчет зависаний: отключайте стату в ангаре:

"rating": {

    "enableUserInfoStatistics": false,          // true - включить отображение статистики в достижениях пользователя

    "enableCompanyStatistics": false            // true - включить отображение статистики при наборе роты

и где же ссылка на волшебный пост,что всё работает?

Share this post


Link to post

Short link
Share on other sites

Тогда вам стоит прочитать сообщение разработчика и посмотреть что уже все исправили и должно работать. Хотя мне простому юзеру это ни чем не помогло. Буду ждать более подробного разъяснения.

 

Насчет зависаний: отключайте стату в ангаре:

"rating": {

    "enableUserInfoStatistics": false,          // true - включить отображение статистики в достижениях пользователя

    "enableCompanyStatistics": false            // true - включить отображение статистики при наборе роты

 

Во-первых, я прочел это сообщение.

Во-вторых, у меня ЮзерИнфо и статистика рот была и так отключена - все равно не работало.

В-третьих, ХВМ заработал у меня двадцать минут назад.

 

Ну, а самое главное, спасибо огромное разработчикам мода за работу по постоянному улучшению и поддержке ХВМ. ))

Edited by Omar_99

Share this post


Link to post

Short link
Share on other sites

Госспадя и здесь олени , которым предыдущие посты неосилить :heh:

ты за тем форумом не следишь?) там тоже периодически всплывают темы а-ля:"У МИНЯ СТАТА НИ ПАКЗЫВАИТ"

Share this post


Link to post

Short link
Share on other sites

'Оффтоп'

Поржал над предыдущими постами.
Глюки от того, что много масштабных нововведений, не все еще работает. Это нормально. Надеюсь все в ближайшее время поправят)))

Share this post


Link to post

Short link
Share on other sites

ты за тем форумом не следишь?) там тоже периодически всплывают темы а-ля:"У МИНЯ СТАТА НИ ПАКЗЫВАИТ"

Что за форум? официальный? я на нем редко бываю

Share this post


Link to post

Short link
Share on other sites

У меня следующая пробема:

post-7481-0-18379900-1362220527_thumb.jpg

В достижених модуль работает на всех,но не работает у меня. Кто подскажет, в чем дело?

Share this post


Link to post

Short link
Share on other sites

Давай такие вопросы позже, если через неделю не исправится, напомни.

Share this post


Link to post

Short link
Share on other sites

Давай такие вопросы позже, если через неделю не исправится, напомни.

Оки, не показывала ни у кого.. Сейчас не показывает только у меня.

 

Перезапустил клиент все исправилось)

Share this post


Link to post

Short link
Share on other sites

не показывает кпд игроков, точнее показывает но что-то не то, помогите пожалуйста

 

Share this post


Link to post

Short link
Share on other sites

спс, пожалуй прочту весь форум и куча вопросов отпадут :-)

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...