Jump to content
Korean Random
spoter

Исходники модов spoter'a на GitHub

Recommended Posts

I found this thread right now and it seems to be the right place to drop a suggestion.

 

1. It would be a nice addition to crewExtended mod if crew members with 0-perks would be made visible in the garage with an icon/marker.

 

buffon_0_perkhvog1.jpg

 

I'm just not sure whether you have an option to identify such crew members without much effort.

 

2. Also I have found a small bug. Html tags are displayed as soon as you open the list crew members for that role.

 

bug3rp3o.jpg

 

 

Share this post


Link to post

Short link
Share on other sites
28 минут назад, OKA_RuLiT сказал:

В последней обнове модов отсутствуют настройки в клиенте, это норм?

та же проблема

а лог чист?

  • Downvote 1

Share this post


Link to post

Short link
Share on other sites
47 минут назад, OKA_RuLiT сказал:

В последней обнове модов отсутствуют настройки в клиенте, это норм?

Нажми esc в ангаре

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
11 минут назад, geyojog сказал:

Нажми esc в ангаре

!!!!

а что как раньше не будет?

пс

не удобный вариант

  • Downvote 1

Share this post


Link to post

Short link
Share on other sites
1 минуту назад, angelsoft сказал:

!!!!

а что как раньше не будет?

пс

не удобный вариант

Зачем это спрашивать у меня?

Share this post


Link to post

Short link
Share on other sites
12 минут назад, geyojog сказал:

Зачем это спрашивать у меня?

да мож ты знаешь:rq_lol:

  • Downvote 2

Share this post


Link to post

Short link
Share on other sites

Сбои пошли со звуком, причём в настройках звука стоит на 100%, а звука нет. В итоге после 5 боёв клиент схлопнулся.

Share this post


Link to post

Short link
Share on other sites
2 часа назад, Олень сказал:

Сбои пошли со звуком, причём в настройках звука стоит на 100%, а звука нет. В итоге после 5 боёв клиент схлопнулся.

1 сделай чистку кеша и т п удали все логи + в реестре пк

2 обнови повторно все моды

3 запусти игру и проверь,  потом лог кинь

 

пс

тоже проблема со звукам, у меня звук но ноль ставится

ставлю вот эти моды

gambiter.guiflash_0.2.4.2.wotmod

mod_mods_gui_2.13.wotmod

spoter.mod_spotMarks_1.09.wotmod

без них все норм вроде бы ??

лог чист

 

spoter проверь как нибудь будет время

спс еще раз 

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
48 минут назад, angelsoft сказал:

spoter.mod_spotMarks_1.09.wotmod

Так это мод старой версии, которая не обновлялась и работает с mod_mods_gui_2.10.wotmod.

Может в нем проблема?

 

С модами:

spoter.serverTurretExtended_1.19.wotmod

spoter.spotted_extended_light_4.05.wotmod

StranikS_Scan.dispersionCircle_3.07.wotmod

вроде проблем со звуком нет.

Share this post


Link to post

Short link
Share on other sites
19 минут назад, OKA_RuLiT сказал:

Так это мод старой версии, которая не обновлялась и работает с mod_mods_gui_2.10.wotmod.

Может в нем проблема?

 

С модами:

spoter.serverTurretExtended_1.19.wotmod

spoter.spotted_extended_light_4.05.wotmod

StranikS_Scan.dispersionCircle_3.07.wotmod

вроде проблем со звуком нет.

mod_spotMarks_1.09 работает  и с  нов mod_mods_gui_2.13 и со старым

??? попробуй чистку сделать, выше 1,2,3 мож после чистки будет глюк:rq_hypno:

пс

не понятно и от куда эта проблема берется, то есть звук то нету, то после обновы какого  нибудь мода все нор или глюк!!!!!

и у многих такая проблема, много где видел об этом

Share this post


Link to post

Short link
Share on other sites

Насчет мода отметок. Я уже немного забыл, может отвечали в теме.

https://i.imgur.com/7LvSlHw.png

 

Средний урон это сумма = урона + ассиста из статистики достижений. Хорошо

А вот показатели суммарный урон, это уже средняя температура по больнице, где учитывается  или насвет, или обездвиживание врагов, так?

Share this post


Link to post

Short link
Share on other sites

currentDamage = int(damage + max(track, radio, stun))

во внутриигровой статистике эти данные есть.

а вот во внешнем WG API таких данных нет.

Edited by spoter

Share this post


Link to post

Short link
Share on other sites

Не могу заставить marksOnGunExtended 5.0 брать настройки из конфига. Сначала правил конфиг, в клиенте выставлял "Из конфига" - в бою стандартные настройки, пробовал в клиенте выставлять, потом конфиг править - тоже самое. В конфиге версия 5.0 прописана. ЧЯДНТ?

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...