Jump to content
Korean Random
Sign in to follow this  
dominant1994

Проседание фпс из за мода

Recommended Posts

После переустановки windows 7(32бит) столкнулся с такой проблемой.
При установке чистого xvm или же входящий в модпаки известных вододелов, испытываю сильное проседание фпс!
Играя на минимальных настройках и с чистым клиентом то имею 45-60фпс, а после установки мода - 15-25 что очень не играбельно!!
Я бы не создавал этой темы небудь одного НО и оно заключается в следующем:
1) До переустановки Win7 играл с модом и имел фпс 35-40.
2) Фпс просаживается до первого обнаружения противника и отображение этого же засвета на миникарте...Тоесть пока врага нет то фпс держится в районе 30-33 и вот только после засвета, фпс проседает сначало до 2-3 и через несколько секунд поднимается до 15-25 единиц

 

P.s. Данная проблема появляется исключительно после установки xvm
P.s.s Файлы приложить к данной теме не могу, пишет мол "загрузка не удалась" а "простой загрузчик" просто не открывается.

 

Версия мода 6.1.4
ОС Windows 7 32bit
Антивируса нет, для сканирование на вирусы использую dr.Web cureIT

Edited by dominant1994

Share this post


Link to post

Short link
Share on other sites

 

 

После переустановки windows 7(32бит) столкнулся с такой проблемой.

Накатите все нужные обновления... нетфреймворк 4.5... флешплеер...что там еще.... обновитесь короче по полной.... 

Share this post


Link to post

Short link
Share on other sites

Накатите все нужные обновления... нетфреймворк 4.5... флешплеер...что там еще.... обновитесь короче по полной.... 

Да я вроде все перепробовал...Может какие нибудь библиотеки забыл установить, которые требовались в одних из первых версий мода?

Share this post


Link to post

Short link
Share on other sites

Да я вроде все перепробовал...Может какие нибудь библиотеки забыл установить, которые требовались в одних из первых версий мода?

директ х, последние дрова на видео?

Share this post


Link to post

Short link
Share on other sites

Да я вроде все перепробовал...Может какие нибудь библиотеки забыл установить, которые требовались в одних из первых версий мода?

возможно..

только библиотеки не только для мода нужны

Share this post


Link to post

Short link
Share on other sites

возможно..

только библиотеки не только для мода нужны

Повторно накатил обновления и каких либо изменений не заметил...

Мб еще какие варианты будут?

Share this post


Link to post

Short link
Share on other sites

@dominant1994, да эти библиотеки вообще не влияют на XVM)

 

Навешали тебе лапши.

 

Проц какой? Какашка семилетней давности?

Share this post


Link to post

Short link
Share on other sites

@dominant1994, да эти библиотеки вообще не влияют на XVM)

 

Навешали тебе лапши.

 

Проц какой? Какашка семилетней давности?

AMD 64 X2 Dual Core 6000+ 3.01ghz - Да, уже семилетняя какаха...

Я не думаю что из за проца подобная проблема появится, так как фпс начал проседать после переустановки ОС

Share this post


Link to post

Short link
Share on other sites
Проц какой? Какашка семилетней давности?

самое первое предложение  ТС_а

После переустановки windows 7(32бит) столкнулся с такой проблемой.

-----------------------------------------------

я не говорил про влияния на XVM

==========================

TwoPizza...хотелось бы посмотреть как запустится тот же AW...без нужных библиотек

Share this post


Link to post

Short link
Share on other sites

@dominant1994, у тебя переустановка ОС случайно не совпала с патчем у варгеев? Они там нехило поднасрали пользователям старых AMD, и все они теперь жалуются на микрофризы и тормоза. Просто с XVM эти тормоза становятся заметнее. Вот тут тема есть, на последних страницах как раз это обсуждают.

Share this post


Link to post

Short link
Share on other sites

AMD 64 X2 Dual Core 6000+ 3.01ghz - Да, уже семилетняя какаха...

Я не думаю что из за проца подобная проблема появится, так как фпс начал проседать после переустановки ОС

я так и понял...сразу

Share this post


Link to post

Short link
Share on other sites
самое первое предложение  ТС_а

То что он переустановил ОС ещё не значит, что лаги из-за этого)

 

TwoPizza...хотелось бы посмотреть как запустится тот же AW...без нужных библиотек

А при чём тут AW? Тема про XVM) Игра у него запускается, XVM работает. Лаги с переустановленными библиотеками остались)

Я думаю что проблема в новом патче и древнем процессоре AMD.

Edited by TwoPizza

Share this post


Link to post

Short link
Share on other sites

AW как пример, WoT аналогично, что поднасрали AMD, пока не доказано...можно рассуждать на эту тему до морковкиного заговения...

по факту работало и перестало, да возможно переустановка попала на патч...но искать выход нужно

пысы

кстати не только у амд такое, там и i3 интел есть..и не только,если ссылаешься на тему

Edited by tricsi

Share this post


Link to post

Short link
Share on other sites

AW как пример, WoT аналогично, что поднасрали AMD, пока не доказано...можно рассуждать на эту тему до морковкиного заговения...

по факту работало и перестало, да возможно переустановка попала на патч...но искать выход нужно

пысы

кстати не только у амд такое, там и i3 интел есть..и не только,если ссылаешься на тему

В AW играю так же на минималках с 40фпс...

@dominant1994, у тебя переустановка ОС случайно не совпала с патчем у варгеев? Они там нехило поднасрали пользователям старых AMD, и все они теперь жалуются на микрофризы и тормоза. Просто с XVM эти тормоза становятся заметнее. Вот тут тема есть, на последних страницах как раз это обсуждают.

На следующие сутки после обновы, я менял ОС :)

Share this post


Link to post

Short link
Share on other sites

В AW играю так же на минималках с 40фпс...

На следующие сутки после обновы, я менял ОС :)

во...это уже интереснее

значит AW идёт, а картоха глючит ... так ?

Share this post


Link to post

Short link
Share on other sites

во...это уже интереснее

значит AW идёт, а картоха глючит ... так ?

Именно, а BF3 и вовсе на средних летает...хотя тоже не самым лучшим способом оптимизированая игра

Share this post


Link to post

Short link
Share on other sites

Именно, а BF3 и вовсе на средних летает...хотя тоже не самым лучшим способом оптимизированая игра

во как..круто

а на моих калькуляторах только лучше стало.. фпс вырос (скачет конечно) , но фризов нет

и картоха и AW идут на низких и без фризов, AW грузит проц почти на 80% (память 2гб, из 3.5) и не лагает...парадокс

Share this post


Link to post

Short link
Share on other sites

 

 

Навешали тебе лапши.

Мы тут занимаемся гадание по кофейной гуще...

 

Входящие данные:

-Было все хорошо

-Переустановил ОС на новую = стало плохо.

 

Если вы считаете, что предположение о отсутствии нужных библиотек на чистой системе - это бред, то флаг вам руки.

 

Просто тупой пример... GTX980Ti с драйвером и без - это 2 разные видеокарты по возможностям... драва на компоненты компа и библиотеки для ОС... это первое, что надо приводить в актуальное состояние. 


Мб еще какие варианты будут?

У меня в голове после прочтения темы есть только одна идея... накатить патч 9.9 и прогнать там реплеи... посмотреть на результат... потом посмотреть в 9.10... попробовать почувствовать разницу... она будет не объективной.... чисто субъективной... но может поможет понять направление движения... где искать проблему...

Share this post


Link to post

Short link
Share on other sites

Мы тут занимаемся гадание по кофейной гуще...

 

Входящие данные:

-Было все хорошо

-Переустановил ОС на новую = стало плохо.

 

Если вы считаете, что предположение о отсутствии нужных библиотек на чистой системе - это бред, то флаг вам руки.

 

Просто тупой пример... GTX980Ti с драйвером и без - это 2 разные видеокарты по возможностям... драва на компоненты компа и библиотеки для ОС... это первое, что надо приводить в актуальное состояние. 

У меня в голове после прочтения темы есть только одна идея... накатить патч 9.9 и прогнать там реплеи... посмотреть на результат... потом посмотреть в 9.10... попробовать почувствовать разницу... она будет не объективной.... чисто субъективной... но может поможет понять направление движения... где искать проблему...

Эм, а как и откуда скачать 9.9патч?

Share this post


Link to post

Short link
Share on other sites

 

покажи что у тебя с виртуалкой, в некоторых сборках (ОС) она отключена

а вот это

P.s.s Файлы приложить к данной теме не могу, пишет мол "загрузка не удалась" а "простой загрузчик" просто не открывается.

мне лично...категорически не нравится, тем более справа кнопка "дополнительно" (открывается полный редактор)

===============================

у себя вчера провёл эксперимент

5% разгон и обновил видеодрайвер (ATI)....AW сразу в бою залагала...сегодня откатываю взад...такие дела, в картоху даже не заходил

Edited by tricsi

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...