Jump to content
Korean Random
Sign in to follow this  
UA-80

Ошибка запуска xvm-stat.exe

Recommended Posts

Здравствуйте. Скачал и установил мод XVM 3.2.0 для версии игры WoT 0.8.2. Уже не в первый раз пытают запустить данный мод. Аналогичное содержание ошибки наблюдалось и в моде, для версии WoT 0.7.5. При инициализации выдает лог ошибки:

 

XVM Stat v1.1.0.28726 for XVM 3.1.2+
System.Configuration.ConfigurationErrorsException: Конфигурационный раздел 'connectionStrings' содержит непредвиденное объявление.
    в System.Configuration.ConfigurationManager.get_ConnectionStrings()
    в System.Configuration.PrivilegedConfigurationManager.get_ConnectionStrings()
    в System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties)
    в System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider)
    в System.Configuration.SettingsBase.GetPropertyValueByName(String propertyName)
    в System.Configuration.SettingsBase.get_Item(String propertyName)
    в System.Configuration.ApplicationSettingsBase.GetPropertyValue(String propertyName)
    в System.Configuration.ApplicationSettingsBase.get_Item(String propertyName)
    в wot.Properties.Settings.get_MountPoint()
    в wot.Program.Main(String[] args)

 

Конфигурация системы:

  1. Библиотека Dokan установлена и работает (процесс mounter.exe, 32-разрядный, от имени - система);
Установлен Microsoft Framework 4.0 (процессы mscorsvw.exe (x32) и mscorsvw.exe (x64), система); Процесс xvm-stat.exe запущен от имени администратора, 32-разрядный, пользователь - локальный; Программа xvm-stat.exe специально добавлена с список разрешенных в брандмауэре; OC Windows 7; Антивирус MSE не влияет на работоспособность программы.

Share this post


Link to post

Short link
Share on other sites

Здравствуйте. Скачал и установил мод XVM 3.2.0 для версии игры WoT 0.8.2. Уже не в первый раз пытают запустить данный мод. Аналогичное содержание ошибки наблюдалось и в моде, для версии WoT 0.7.5. При инициализации выдает лог ошибки:

в требованиях: "2. В системе должен быть установлен Microsoft .NET Framewok 2.0 и Microsoft .NET Framewok 3.5."

такая ошибка валит если стоит только 2.0 и/или 4.0

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...