Jump to content
Korean Random
demon2597

[7.8.4, 14.02.19] demon2597 config (Ru, En) & more

Recommended Posts

Ну вродь подбил под себя, будем пробовать!

Спасибо за своевременную адаптацию!

Share this post


Link to post

Short link
Share on other sites

Ставлю xvm с оф сайта потом конфиг от демон под панелью появляется надпись null без конфига там показывает хп основной колибр урон не могу понять почему с конфигом не работает все включено отключаеш в настройках null пропадают но надо ставить другую панель кто подскажет в чем дело

Share this post


Link to post

Short link
Share on other sites

Ставлю xvm с оф сайта потом конфиг от демон под панелью появляется надпись null без конфига там показывает хп основной колибр урон не могу понять почему с конфигом не работает все включено отключаеш в настройках null пропадают но надо ставить другую панель кто подскажет в чем дело

скорее всего xvm ты ставишь не полностью, не как положено

Share this post


Link to post

Short link
Share on other sites

вообще без понятия, он к xvm не относится, какая ему разница какой у xvm конфиг

значит моды такие, не адаптированные под обнову

 

Но факт есть факт. Ставлю в файле xvm.xc - default - мод работает. Ставлю - demon - не работает. Больше ничего не меняю. Все другие моды - работают.

Share this post


Link to post

Short link
Share on other sites
Ставлю xvm с оф сайта потом конфиг от демон под панелью появляется надпись null без конфига там показывает хп основной колибр урон не могу понять почему с конфигом не работает все включено отключаеш в настройках null пропадают но надо ставить другую панель кто подскажет в чем дело

запятые ставьте читать глаза сломать можно.

total_hp.py и xvm.py может отсутствуют или старые?

папка py_macro вообще присутствует у вас?

если есть, то смотрите что у вас с демоном в battleLabelsTemplates прописано. дефолт в помощь.

Edited by Hawk1983x

Share this post


Link to post

Short link
Share on other sites

Но факт есть факт. Ставлю в файле xvm.xc - default - мод работает. Ставлю - demon - не работает. Больше ничего не меняю. Все другие моды - работают.

а попробуй-ка в minimap.xc задать

   // Vehicle type icons transparency.

    // Прозрачность иконок типа техники.

    "iconAlpha": 100,

может дело в стандартных значках техники, в конфиге они отключены, потому, что используются свои

Share this post


Link to post

Short link
Share on other sites

post-28403-0-66680600-1474012819.jpg Дим, у тебя название танка "ланкастер" в ангаре нормально отображается? Это иконки наверно я не обновлял?

Edited by yuganin

Share this post


Link to post

Short link
Share on other sites

Дим, у тебя название танка "ланкастер" в ангаре нормально отображается?

я так и не был еще в ангаре-то) приболел. поэтому вчера обновил и спать пошел, чета тяжко было. а что у тебя показывает?

Share this post


Link to post

Short link
Share on other sites
То ли иконки виноваты, или в xvm где то прописано название

иконки вряд ли. уже после релиза в ночниках xvm обновляли vehicleNames.xc, в конфиге он еще старый. хотя вроде не должно влиять, но мало ли, попробуй оттуда этот файл взять, поможет?

Edited by demon2597
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Поменял с ночника, все так же. Видимо в иконках дело, хотя они у меня без названия для ангара


По дэфолту с твоим конфигом все нормально, ставлю моды заново и буду искать причину. Тебе спасибо огромное за конфиг, и не болей, выздоравливай! 

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

 

 

и не болей, выздоравливай! 
попробую, спасибо) 

Share this post


Link to post

Short link
Share on other sites

а попробуй-ка в minimap.xc задать

   // Vehicle type icons transparency.

    // Прозрачность иконок типа техники.

    "iconAlpha": 100,

может дело в стандартных значках техники, в конфиге они отключены, потому, что используются свои

100 не помогло.

И еще вопрос. Не по теме, но может кто-то в курсе - пропал звук выстрела. На чистом клиенте (без xvm - есть). Звуковых модов - нет.

Share this post


Link to post

Short link
Share on other sites

 

 

100 не помогло
тогда попробуй еще "directionTriangleAlpha": 100

 

 

И еще вопрос. Не по теме, но может кто-то в курсе - пропал звук выстрела. На чистом клиенте (без xvm - есть). Звуковых модов - нет.
а если чистый клиент и только xvm, без других модов? говорят старый damageLog может быть причиной (клик

Share this post


Link to post

Short link
Share on other sites

Demon, ты - гений! Все заработало. ("directionTriangleAlpha": 100). 

тогда попробуй еще"directionTriangleAlpha": 100

 

 

а если чистый клиент и только xvm, без других модов? говорят старый damageLog может быть причиной (клик

 


Здоровья и дальнейших успехов.

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

а куда делась указка на мини карте. как исправить?

Share this post


Link to post

Short link
Share on other sites

вообще без понятия, он к xvm не относится, какая ему разница какой у xvm конфиг

значит моды такие, не адаптированные под обнову

 

 

моды от протанков

Share this post


Link to post

Short link
Share on other sites

а куда делась указка на мини карте. как исправить?

косяк ВГ по ходу, выше об этом уже говорилось

 

моды от протанков

также решение озвучено чуть выше- в minimap.xc задать "directionTriangleAlpha": 100. я стволы на карте не юзаю, поэтому мне этот треугольник только мешает- отключил, а стволы на основе него и сделаны

Edited by demon2597

Share this post


Link to post

Short link
Share on other sites

удалил все оставил папку 0.9.15.2 почему то даже на чистом клиенте не работает что может быть XVM активирован.

Edited by ZORG_HD

Share this post


Link to post

Short link
Share on other sites

удалил все оставил папку 0.9.15.2 почему то даже на чистом клиенте не работает что может быть XVM активирован.

поставь на чистый клиент xvm отсюда и посмотри, если работает, то все остальные вопросы к протанкам

Edited by demon2597

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...