Jump to content
Korean Random
demon2597

[7.8.4, 14.02.19] demon2597 config (Ru, En) & more

Recommended Posts

Ух тыж)) мои девчонки)))

близкие знакомые?:)

Share this post


Link to post

Short link
Share on other sites

Демон, в чем может быть проблема отображения значков, в частности в логе дамага значки пожара и т.д. не отображает, я сам грешил что криво встали шрифты, но нет, те же значки в логе урона есть, в логе дамага не то что "Квадратики", а там просто пробелы ?

Edited by Grizzly_52

Share this post


Link to post

Short link
Share on other sites

 

 

там просто пробелы ?
а если пробелы- дело в файле локализации, мой хит-лог на нем завязан, а у тебя видно этот файл дефолтный 

Share this post


Link to post

Short link
Share on other sites

 Тут гланое порядок соблюдать, тот размер, который написан ближе к значению, то есть внутренний- применяется первым и уже потом внешний. Если внутренний не дал ошибку (то есть вместо {{a:hp-ratio}} ничего не подставилось и получилось size='0')-то он и останется, а внешний проигнорится

Вот, на счёт порядка и сомневался) А на основании чего работает такой механизм, правила хтмл? или из-за особенностей самого мода?

Share this post


Link to post

Short link
Share on other sites

Демон, переустановил шрифты,перезагрузил комп, в хитлоге вот такая хрень, в  чем может быть трабла?!

'Ересь хитлога'

post-19782-0-80232700-1400024784_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

Демон, переустановил шрифты,перезагрузил комп, в хитлоге вот такая хрень, в  чем может быть трабла?!

А папка "l10n" на месте?

Share this post


Link to post

Short link
Share on other sites

 

 

Демон, переустановил шрифты,перезагрузил комп, в хитлоге вот такая хрень, в чем может быть трабла?!

У меня похожая хрень была на Windows 8.1. Только когда старые удалил все XVMSymbol, затем перезагруз. потом установил новый, перезагруз. и норм.

Share this post


Link to post

Short link
Share on other sites

Кстати, с иконками взводов получилось очень даже ничего. Классно!

Share this post


Link to post

Short link
Share on other sites

Вот, на счёт порядка и сомневался) А на основании чего работает такой механизм, правила хтмл? или из-за особенностей самого мода?

Макс говорил вроде особенность scaleform

Демон, переустановил шрифты,перезагрузил комп, в хитлоге вот такая хрень, в  чем может быть трабла?!

'Ересь хитлога'

хит-лог скопирован неполностью, читай спойлер в первом посте

Кстати, с иконками взводов получилось очень даже ничего. Классно!

да, ничего вроде:)

Share this post


Link to post

Short link
Share on other sites

а если пробелы- дело в файле локализации, мой хит-лог на нем завязан, а у тебя видно этот файл дефолтный 

прошу прощения за свой дибилизм, где его искать, или как он обзывается ?

Share this post


Link to post

Short link
Share on other sites

прошу прощения за свой дибилизм, где его искать, или как он обзывается ?

I:\World_of_Tanks\res_mods\xvm\l10n в этой папке файлы локализации. Скопируй эту папку с заменой себе

Share this post


Link to post

Short link
Share on other sites

прошу прощения за свой дибилизм, где его искать, или как он обзывается ?

I:\World_of_Tanks\res_mods\xvm\l10n в этой папке файлы локализации. Скопируй эту папку с заменой себе

только не из игры наверное, а из архива с конфигом:)

Share this post


Link to post

Short link
Share on other sites

только не из игры наверное, а из архива с конфигом:)

ну блин, этож априори)))

Share this post


Link to post

Short link
Share on other sites

только не из игры наверное, а из архива с конфигом:)

ну это уж я понимаю )))

Share this post


Link to post

Short link
Share on other sites

demon2597 здесь можно задавать вопрос по теме я правильно понял и как же мне вернуть иконку над танком моего со взводного подскажи пожалуйста 

Share this post


Link to post

Short link
Share on other sites

теперь проблема с картой нарисовалась, на карте по засвету отображается 5 танков, а на самом деле в живых только 3. Собственно, в чем может быть проблема и как это поправить ?

post-15406-0-36787000-1400058148_thumb.jpg

Edited by Grizzly_52

Share this post


Link to post

Short link
Share on other sites

теперь проблема с картой нарисовалась, на карте по засвету отображается 5 танков, а на самом деле в живых только 3. Собственно, в чем может быть проблема и как это поправить ?

Слухай, я вот не пойму, что ты с конфигом творишь?! У меня всё работает на ура, траблов вообще нет

Share this post


Link to post

Short link
Share on other sites

Слухай, я вот не пойму, что ты с конфигом творишь?! У меня всё работает на ура, траблов вообще нет

честно, ничего не тварил, заменил путем замены, у самого 1 раз такие траблы

Share this post


Link to post

Short link
Share on other sites

demon2597 здесь можно задавать вопрос по теме я правильно понял и как же мне вернуть иконку над танком моего со взводного подскажи пожалуйста 

а почему вернуть? её же изначально не было. Иконки с номерами взводов есть только над чужими взводами, потому что свой и так выделяется цветом, его не потеряешь

теперь проблема с картой нарисовалась, на карте по засвету отображается 5 танков, а на самом деле в живых только 3. Собственно, в чем может быть проблема и как это поправить ?

а вот это я не знаю, может в моде казус какой, на реплее воспроизводится?

Edited by demon2597

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...