Jump to content
Korean Random
Sign in to follow this  
klabudranga

Ошибки после обновления 5.5.1

Recommended Posts

У меня после обновления появились странные ошибки:

1.При входе в ангар дважды сообщается о запуске XVM (см. файл)

2.На миникарте вместо названия техники врагов пишет "null"

3.Не отображаются иконки пропавших из засвета врагов, вместо этого просто зависает иконка типа техники

4.Первое сообщение над миникартой появляется под ней (!!!), дальше все идут нормально.

 

ЧТО ЭТО?!

 

post-9049-0-29513200-1420314459_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

У меня после обновления появились странные ошибки:

1.При входе в ангар дважды сообщается о запуске XVM (см. файл)

2.На миникарте вместо названия техники врагов пишет "null"

3.Не отображаются иконки пропавших из засвета врагов, вместо этого просто зависает иконка типа техники

4.Первое сообщение над миникартой появляется под ней (!!!), дальше все идут нормально.

 

ЧТО ЭТО?!

 

attachicon.gifshot_016.jpg

попробуй почистить папку res_mods/0.9.5/scripts перед установкой мода

ну и логи неплохо бы посмотреть, такого быть не должно, там специально заглушка ставилась

Share this post


Link to post

Short link
Share on other sites

Да нет, это похоже из-за того, что мы имя папки меняли. Но надо бы логи посмотреть, чтобы точно сказать.

Share this post


Link to post

Short link
Share on other sites

Вот тут и тут писали про похожую проблему и какие файлы надо "почистить"...

Это конечно замечательно, но эти каталоги вообще не должны грузиться.

А они грузятся =\

Edited by Mixaill

Share this post


Link to post

Short link
Share on other sites

Та же проблема.Только ещё и несчезают маркеры танков на миникарте.Постоянно светятся что танк там.И ндикатор сумарной прочности смещён.

post-28989-0-22045800-1420316561_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

Да, была такая же проблема. Решилась установкой новой версии с удалением файлов предыдущей.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Это конечно офигительно, что у вас решается проблема удалением тех двух каталогов. Но было бы ещё круче, если бы вы предоставляли логи, и тогда последующим страдальцам не пришлось бы эти каталоги удалять руками.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Никаких каталогов я не удалял. Они есть в релизе 5.5.1 — они есть и у меня. Логи, как и просили.

Share this post


Link to post

Short link
Share on other sites

Да, была такая же проблема. Решилась установкой новой версии с удалением файлов предыдущей.

Никаких каталогов я не удалял. Они есть в релизе 5.5.1 — они есть и у меня. Логи, как и просили.

 

К сожалению не подходит. Те каталоги, что в релизе 5.5.1 - это хвосты с файлом __version__.pyc.

Share this post


Link to post

Short link
Share on other sites

ответьте ещё на один вопрос:

что за надпись появилась под миникартой?!

 

post-9049-0-28708600-1420327251_thumb.jpg

 

Игрок такой-то и т.д???!!!

Edited by klabudranga

Share this post


Link to post

Short link
Share on other sites

ответьте ещё на один вопрос:

что за надпись появилась под миникартой?!

 

attachicon.gifshot_021.jpg

 

Игрок такой-то и т.д???!!!

это у прицела настройка надписи в посмертии не правильно написана:)

Edited by Dark_Knight_MiX

Share this post


Link to post

Short link
Share on other sites

это у прицела настройка надписи в посмертии не правильно написана:)

но раньше-то не было!

почему сейчас появилась?

Share this post


Link to post

Short link
Share on other sites

но раньше-то не было!

почему сейчас появилась?

раньше не замечал наверно 

измени по пути res_mods\0.9.5\scripts\client\mods\sights.xml

<positionFixPostmortem>False</positionFixPostmortem> или <positionFixPostmortem>True</positionFixPostmortem>
Edited by Dark_Knight_MiX

Share this post


Link to post

Short link
Share on other sites

У меня после обновления появились странные ошибки:

1.При входе в ангар дважды сообщается о запуске XVM (см. файл)

2.На миникарте вместо названия техники врагов пишет "null"

3.Не отображаются иконки пропавших из засвета врагов, вместо этого просто зависает иконка типа техники

4.Первое сообщение над миникартой появляется под ней (!!!), дальше все идут нормально.

 

 

 

res_mods/0.9.5/scripts/client/gui/mods..

mods/

kwg_waiting_fix

xvmstat

Почистить папку scripts от старого XVM ( выделенного НЕ должно быть),в последних билдах состав скриптов изменился.

У меня такая же фигня и еще сверху полоса своих и противников обрезана на половину.

 

В @xvm.xc поставь так --

// automatically reload config. Can reduce performance.

  // автоматически перезагружать конфиг. Может понизить производительность.

  "autoReloadConfig": false,

 

Об этом всём писалось на форуме ! :pif:

Edited by vizhu

Share this post


Link to post

Short link
Share on other sites

У меня такая же фигня и еще сверху полоса своих и противников обрезана на половину.

Спасибо. Вопрос

1) действительно ли в /res_mods/0.9.5/scripts/client/gui/mods у папок kwg_waiting_fix и xvmstat  есть нижнее подчеркивание.

2) откуда был изначально поставлен XVM (сайт или модпак)

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...