Jump to content
Korean Random
GronnD

Зависает игра при входе в бой

Recommended Posts

Sorry za text. Net russkoj klaviaturi.

U menja taze problema. XVM visnet bez ljubih drugih modov. Snjal XVM i shas vsjo ok uze ~15 igr. Tak shto problema ne v WOT kliente.

Po zahodu v igru zavis 2 raza. No do etovo vsjo vremja viss kagda s karuselja tankov right-click i "Display stats for this tank", i zavisajet kagda perekljuchajusj na poslednij tab shtobi pasmotretj % metok na stvole.

Kak perestal jevo smotretj, stal zavisatj pri zagruzki karti. Nu zavisajet randomna... to cherez 2 igri, a bila i 6 ili 7 sigral.

I zavisajet tak shto tika ctrl+alt+del i to neshevo v perjod WOT klienta ne vidna. Prihodjitsa restart delatj.

Win 8.1 pro 64 bit. R9 280X. winda i draivera svezije. 

Спасибо, чем больше информации, тем лучше. Попробую воспроизвести в ангаре.

Вот думал закончилось все, но не тут то было. Смотрите первый вариант после попытки входа в бой, а второй как попросили ничего не делая.

Без XPM_DEVELOPMENT логи обрезаются, они не помогут.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

 

 

Спасибо, чем больше информации, тем лучше. Попробую воспроизвести в ангаре.
 

No eto toze ne srazu proizhodilo. Bivalo 2-3 igri si gral. ili daze bolshe. Prosto posle kazdoi igri smatrel kak % izminilisj.

I prablema eta uz s vihoda 9.5. srazu polzovalsja s "nightly", i dumal shto ne dorobotka i k relizu vsjo budet izpravlena. Paslednij build kotorij probuval bil 3595, i to ze samoje.

Share this post


Link to post

Short link
Share on other sites

Спасибо, чем больше информации, тем лучше. Попробую воспроизвести в ангаре.

Без XPM_DEVELOPMENT логи обрезаются, они не помогут.

Последние логи и вот эти с XPM_DEVELOPMENT. Создал одноименную папку на диске С и переменную среду со значением 1.

python.log

xvm.log

Просто зашел в игру и выложил появившиеся логи.

 

Еще хотел бы добавить, что постоянно слетает активация сервиса. Приходится постоянно активировать в течении дня.

Edited by GronnD

Share this post


Link to post

Short link
Share on other sites

Здравствуйте.

Три раза зависал при выходе из игры в ангар (при этом звук идет) и пинг ниже 250 не опускается . Моды только XVM. Может дело и не в модах, а в нестабильном Инете и слабом домашнем компе, но решил на домашнем компе их удалить.

Стер все из папки 0.9.5 и папку XVM. Загрузился быстро, пинг в игре опустился до 50, НО перестала работать миникарта, не отображается засвет противников. Играть стало невозможно.

Помогите грамотно убрать моды.

Переустановить клиент с домашнего не могу.

Заранее спасибо.

 

 

Пс. Получилось удалить моды: Не надо было просто трогать папку XVM. Лагать не перестало. Проблема оказалась не в модах.

Edited by zhantok

Share this post


Link to post

Short link
Share on other sites

Спасибо, чем больше информации, тем лучше. Попробую воспроизвести в ангаре.

Без XPM_DEVELOPMENT логи обрезаются, они не помогут.

Уточните пожалуйста - Переменную среду пользователя или Системную переменную, может я что то не то сделал.

Спасибо.

P.S. я понимаю вам тяжело общаться с людьми, которые в этом ничего не смыслят, но я постараюсь сделать все что в моих силах.

Еще раз спасибо.

Похоже что решения пока нет  :sob0:

Share this post


Link to post

Short link
Share on other sites
Похоже что решения пока нет  :sob0:

я создал такую переменную, и логи пишутся, но не такие как у вас

ошибка , которую поймал на ХР ещё на тесте...вроде и щас выплыла, но уже на W7, логи можете посмотреть в "ночных сборках"

связана она или нет с вашими проблемами не знаю, пока будут разбираться, попробую поставить другой профиль (выкладывал выше)

и посмотрю как будет с ним

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

я создал такую переменную, и логи пишутся, но не такие как у вас

ошибка , которую поймал на ХР ещё на тесте...вроде и щас выплыла, но уже на W7, логи можете посмотреть в "ночных сборках"

связана она или нет с вашими проблемами не знаю, пока будут разбираться, попробую поставить другой профиль (выкладывал выше)

и посмотрю как будет с ним

Спасибо за скриншот, я не там создал переменные среды, я сделал в окошке ниже, сейчас исправлю и выложу.

Вот все заново поставил и среду сделал где надо, и на втором бое завис, вернее при входе.

python.log

xvm.log

Сейчас выложу просто вхождение в игру без кликания кнопок, кроме трибунала очередного.

... войти не получилось, еще висит

python.log

xvm.log

Edited by GronnD

Share this post


Link to post

Short link
Share on other sites

логи нужны после вылета, а не после повторного входа.

Попробуйте так же почистить кэш клиента - удалить папку %USERPROFILE%\AppData\Roaming\Wargaming.net

Вот логи. Удалил оба файла, запустил игру, при входе в первый же бой зависло. Процесс убил, файлы скопировал, в игру больше не заходил.

Указанную папку вчера уже пробовал удалять, не помогло.

python.log

xvm.log

Share this post


Link to post

Short link
Share on other sites

Спасибо за скриншот, я не там создал переменные среды, я сделал в окошке ниже, сейчас исправлю и выложу.

Вот все заново поставил и среду сделал где надо, и на втором бое завис, вернее при входе.

attachicon.gifpython.log

attachicon.gifxvm.log

Сейчас выложу просто вхождение в игру без кликания кнопок, кроме трибунала очередного.

... войти не получилось, еще висит

attachicon.gifpython.log

attachicon.gifxvm.log

Спасибо, нормальные логи, кое что есть, от чего можно отталкиваться.

Share this post


Link to post

Short link
Share on other sites

1. Есть какая-то закономерность при зависании? Например, зависает после Alt-Tab. Или зависает только в fullscreen, а в оконном режиме нет, и т. д.

 

Закономерности точной не обнаружил, но чаще всего происходит тогда, когда один танк еще в бою  и пытаешься зайти на другом. Полноэкранный режим или в окне не имеет значения. Чистка папок не помогает. Помогает только дождаться приблизительно времени когда закончится бой, а в это время удалить XVM, поставить любые моды и зайти в игру.

python.log

xvm.log

Share this post


Link to post

Short link
Share on other sites

попробуйте удалить res_mods/xvm/mods/xvm-hangar.swf

если будет зависать, то еще и res_mods/xvm/mods/xvm-profile.swf

Edited by sirmax

Share this post


Link to post

Short link
Share on other sites

А я обратил внимание, что если играть в оконном режиме, то виснет намного реже. И даже если зависло, то сразу заходит с первого раза.

Share this post


Link to post

Short link
Share on other sites

что-то не получается у меня воспроизвести.


У вас обоих нет конфига, используется встроенный. Попробуйте переименовать файл res_mods/xvm/configs/xvm.xc.sample в xvm.xc

Share this post


Link to post

Short link
Share on other sites

попробуйте удалить res_mods/xvm/mods/xvm-hangar.swf

если будет зависать, то еще и res_mods/xvm/mods/xvm-profile.swf

Первый вариант помог, как я не играю, что не делаю, не виснет.

Большое вам спасибо. Прям гора с плеч

Share this post


Link to post

Short link
Share on other sites

Первый вариант помог, как я не играю, что не делаю, не виснет.

Большое вам спасибо. Прям гора с плеч

скажем так, это не "Прям гора с плеч"....это отключение части функционала xvm

вы не пробовали ставить xvm-profile.swf, который я выкладывал выше ?

Share this post


Link to post

Short link
Share on other sites

Первый вариант помог, как я не играю, что не делаю, не виснет.

Большое вам спасибо. Прям гора с плеч

Пожалуйста, пока не пропадай. Мне надо будет проверить после того, как я что-нибудь поправлю.

Share this post


Link to post

Short link
Share on other sites

скажем так, это не "Прям гора с плеч"....это отключение части функционала xvm

вы не пробовали ставить xvm-profile.swf, который я выкладывал выше ?

нет не пробовал, а нужно?, дело в том что я ставил не ночную сборку, поэтому счел что это не ко мне.

 

Пожалуйста, пока не пропадай. Мне надо будет проверить после того, как я что-нибудь поправлю.

Не пропадаю, буду следить за темой.

Edited by GronnD

Share this post


Link to post

Short link
Share on other sites

Попробуй поставить последнюю ночную версию, предварительно почистив res_mods.

Если будет зависать, нужны логи и можешь снова удалить файлик.

 

Переменную окружения XPM_DEVELOPMENT после экспериментов лучше удалить, а то с ней немного выше нагрузка.

Share this post


Link to post

Short link
Share on other sites

Попробуй поставить последнюю ночную версию, предварительно почистив res_mods.

Если будет зависать, нужны логи и можешь снова удалить файлик.

 

Переменную окружения XPM_DEVELOPMENT после экспериментов лучше удалить, а то с ней немного выше нагрузка.

дело в том что я не ставил ночную сборку, там для опытных, а я себя к таким не отнес. Я ставил обычную

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...