Jump to content
Korean Random
Sign in to follow this  
parazitos

0.8.2 какой мод ставить

Recommended Posts

Так точно !!!

Сделал так же - тупо удалил файл battle.swf в папке:

...\World_of_Tanks\res_mods\0.8.2\gui\flash

 

И ВСЁ ЗАРАБОТАЛО !!!!

 

спасибо комраду за совет, после 1,5 часов мучений это оказалось САМЫМ ПРОСТЫМ и ЭФФЕКТИВНЫМ решением !!!

 

рекомендую

 

sirmax: не рекомендую. читайте доки и ставьте правильные версии вместо того чтобы кастрировать мод и иметь новые глюки

простите, Мастер, что мы так... по ламерски... по колхозному так сказать...

 

товарищ   f1limperon   придумал такой способ и он реально работает (сходил сегодня пару десятков боев, всё тип-топ).

согласен что это варварский способ, но как временное решение вполне выручило. А так, конечно, установлю на днях обновленную версию, всё как скажите сделаю :ok:

 

 

Share this post


Link to post

Short link
Share on other sites

Доброй ночи. До обновы 0.8.2 мод работал хорошо, после обновы как рекомендовано здесь скачала xvm-3.2.0-rc2.zip, все как по старинке закинула в папку с игрой, и все равно зависает про входе в бой. Пробовала удалять варварским методом файл о котором говорилось ранее, не помогло. Снесла мод, помогите разобраться почему зависаю при входе в бой?

Share this post


Link to post

Short link
Share on other sites

3.2.0 rc2 работает на чистом клиенте. Установлен только XVM . Проверил в 5ти боях

Share this post


Link to post

Short link
Share on other sites

@Lola_Mel, ищите проблему в других модах. XVM последней версии не вызывает зависаний.

Share this post


Link to post

Short link
Share on other sites

создал тему отдельную, проблема есть на чистом клиенте...только мне не помогает удаление файлов мода

Share this post


Link to post

Short link
Share on other sites

@Lola_Mel, ищите проблему в других модах. XVM последней версии не вызывает зависаний.

У меня не установлены другие моды, играю только на чистом клиенте + XVM

Share this post


Link to post

Short link
Share on other sites

А редактор конфигов работает на последней версии мода? Просто у меня шанс на победу не показывает, а разобраться что то не могу.

Edited by _Vorak_

Share this post


Link to post

Short link
Share on other sites

@_Vorak_, работает. Галочки по шансам на победу две. Одна на вкладке экрана загрузки, другая на вкладке Tab.

Share this post


Link to post

Short link
Share on other sites

@_Vorak_, работает. Галочки по шансам на победу две. Одна на вкладке экрана загрузки, другая на вкладке Tab.

Я где то что то не понял видимо))) А какой конфиг файл то менять? Ставил галки и там и там. Потом и сохранял и объеденял.

Edited by _Vorak_

Share this post


Link to post

Short link
Share on other sites

Я где то что то не понял видимо))) А какой конфиг файл то менять? Ставил галки и там и там. Потом и сохранял и объеденял.

конфиг-файл один "\res_mods\0.8.2\gui\flash\XVM.xvmconf"

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...