Jump to content
Korean Random
Sign in to follow this  
Jackson

xvm 3.2.0 test1

Recommended Posts

пропали значки пинг, лаг и не отображается время в бою. помогите

 

ну и на загрузочном экране бэ не отображается цветом

post-8285-0-81995100-1354097829_thumb.jpg

XVM.xvmconf

Edited by Jackson

Share this post


Link to post

Short link
Share on other sites

судя по скрину, время до начала боя отображается, значит и время в боя работает.

то что нет лаг, пинг, фпс, это потому что на тесте не работает старая версия дебагпанели (это в ней все) удалите такой фаил с ресмодс

а боевая эффективность на тесте не отображается, потому что работает только на основном сервере

Share this post


Link to post

Short link
Share on other sites

то что нет лаг, пинг, фпс, это потому что на тесте не работает старая версия дебагпанели (это в ней все) удалите такой фаил с ресмодс

 

нет у меня такого файла в папке

 

проблему решил так:

к файлам из XVM 3.2.0 кинул файл battle.swf из 3.1.2 и всё появилось.

Share this post


Link to post

Short link
Share on other sites
к файлам из XVM 3.2.0 кинул файл battle.swf из 3.1.2 и всё появилось.

А какого лешего вообще ты ставил версию для 0.8.2 на клиент 0.8.1? А мы потом сиди гадай где ты накосячил, а ты даже версии не назвал сначала :wah:

Edited by TwoPizza

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...