Jump to content
Korean Random
GPCracker

Улучшенная система прицеливания / Advanced Aiming System

Recommended Posts

Доброго всем-у меня после патча наблюдалась не корректная работа мода-мод работал но не было надписей в игре-проблему решил кардинально,сделал резевную копию модов(запаковал в зип архив и удалил в корзину) потом снес полностью клиент,установил новый и вернул из корзины зип архив с модами,распаковал его зашел в бой и вуаля все работает-удачных боев

Share this post


Link to post

Short link
Share on other sites

Я раньше писал, что наблюдаю задержку при выстреле на автоприцеле, так вот, отключив wasteshot, задержка пропала...

Сегодня переустановил все моду, попробую еще.

Share this post


Link to post

Short link
Share on other sites

Увеличивай значение параметра:

<!-- Интервал между загрузкой мода и установкой хуков. Для опытных пользователей. -->

<hookInjectTimeout>3.0</hookInjectTimeout>

 

 

 

У меня все пашет с Протанками. А в чем проявляется конфликт?

 

Клиент вылетает сразу после запуска. Слышал, что это из-за PMOD может быть. Сейчас попробую и отпишусь

 

UPD1. Поставил сборку ПроТанки без ПиМода - вылетает

UPD2. Методом тыка (проверял каждую страничку с модами из мультипака на конфликтацию с AAS, а затем уже из той странички с модами, которая конфликтует, выискивал подбором мод из-за которого и крашится клиент) определил, что виноват во всём "Автофокус в ротных боях"

Edited by magiksky709
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Как раз его-то я и не пользую.

авто огнетух стоит у тебя есть такая проблемма

Share this post


Link to post

Short link
Share on other sites

 

 

авто огнетух стоит у тебя есть такая проблемма
Не понял, это вопрос или утверждение.

Если вопрос, то автоогнетух не пользую.

Share this post


Link to post

Short link
Share on other sites
ето просто вопрос-что руками тушишь

Ага, песком закидываю  :heh: . А что, это имеет какое-то отношение к обсуждаемой проблеме?

P.s. Голдовыми расходниками не пользуюсь в принципе, т.к. не доначу картошке.

Edited by OKA_RuLiT

Share this post


Link to post

Short link
Share on other sites

Ага, песком закидываю  :heh: . А что, это имеет какое-то отношение к обсуждаемой проблеме?

P.s. Голдовыми расходниками не пользуюсь в принципе, т.к. не доначу картошке.

Да вы остряк однако-ищите конфликты в своих установленных модах-вангую что мод работает на чистом клиенте-проблема в амнопаках

Share this post


Link to post

Short link
Share on other sites

Ага, песком закидываю  :heh: . А что, это имеет какое-то отношение к обсуждаемой проблеме?

P.s. Голдовыми расходниками не пользуюсь в принципе, т.к. не доначу картошке.

               Он имел ввиду скрипт использования обычного огнетушителя как автоматического, а не покупку голдового расходника ( за серебро , снижающего капельку риск возгорания двигателя).

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

               Он имел ввиду скрипт использования обычного огнетушителя как автоматического, а не покупку голдового расходника ( за серебро , снижающего капельку риск возгорания двигателя).

Спасибо за понимание

Share this post


Link to post

Short link
Share on other sites

 

 

Да вы остряк однако-ищите конфликты в своих установленных модах-вангую что мод работает на чистом клиенте-проблема в амнопаках
Так у меня и нет никаких конфликтов. А если и были, я с ними уже разобрался.Ты наверно адресатом своего первого вопроса про автоогнетух ошибся.

Share this post


Link to post

Short link
Share on other sites

У меня SafeShot не работает

         Если после выстрела союзник успел влететь под траекторию снаряда - то мод не виноват. На гусле союзника проверяли ?

Edited by kabka3_ha_tahke

Share this post


Link to post

Short link
Share on other sites

Я раньше писал, что наблюдаю задержку при выстреле на автоприцеле, так вот, отключив wasteshot, задержка пропала... Сегодня переустановил все моду, попробую еще.

Хмм... Надо будет подумать, как обсчитывать это по-другому значит.

Если после выстрела союзник успел влететь под траекторию снаряда

Бывает такое)

Share this post


Link to post

Short link
Share on other sites

Так у меня и нет никаких конфликтов. А если и были, я с ними уже разобрался.Ты наверно адресатом своего первого вопроса про автоогнетух ошибся.

если разобрался так че здесь воду мутишь-я адресатом не ошибся-написал выше ищи конфликт-я у себя нашел-мод работает что не понятно

Share this post


Link to post

Short link
Share on other sites

Хмм... Надо будет подумать, как обсчитывать это по-другому значит.

Бывает такое)

Уважаемый , извини , что не по теме , но очь прошу, подскажи :

 

Скачал я мультихитлог  http://forum.worldoftanks.eu/index.php?/topic/413607-0981-multi-hit-log-v23-hitlog-inbattle-wn8-damage-log-no-xvm-required/page__st__1240#topmost, поставил , но вот проблемма , до того , как нанесён урон , строка находится в нужном месте , но после первого же нанесённого смещается вверх . Виновата в этом видимо строка   "alignY": "top", из блока :

// настройки текста
        "text": {
		    "enable": true,
            "alignX": "left",
            "alignY": "top",
            "format": "<b><textformat tabstops='[90]'><font color='#ffffff' size='14' face='$TextFont'>WN8: <font color='{colorWN8}'>{WN8}</font><tab>DIFF:  <font color='{colorDIFF}'>{DIFF}</font></textformat></b>", 
			"x": 17,
            "y": 25
        },

Но на что бы я этот "Top" не менял , конфиг не грузится. Пробовал уже строки всякие удалять , дописывать , ничего не выходит. Подскажи что не так, уже мозг скрипит...Извини , что прошу, просто более продвинутого не знаю , а знакомых шарящих нет...

Вот сам файл : 

WN8 + Damage in Battle 0.9.14.rar

Share this post


Link to post

Short link
Share on other sites

Уважаемый , извини , что не по теме , но очь прошу, подскажи :

К сожалению, ничем особо помочь не могу, это тебе в одну из соседних (раз, два) тем Экспоинта.

Share this post


Link to post

Short link
Share on other sites

 

 

если разобрался так че здесь воду мутишь-я адресатом не ошибся-написал выше ищи конфликт-я у себя нашел-мод работает что не понятно
Походу это ты чет попутал, у меня проблем с модом не было и нет. Я просто отвечал на вопрос magiksky709, у которого и были проблемы с модом, а ты почему-то прицепился к моему ответу. Прочитай сообщения еще раз. И закроем уже этот флуд в теме.

Share this post


Link to post

Short link
Share on other sites

Походу это ты чет попутал, у меня проблем с модом не было и нет. Я просто отвечал на вопрос magiksky709, у которого и были проблемы с модом, а ты почему-то прицепился к моему ответу. Прочитай сообщения еще раз. И закроем уже этот флуд в теме.

Согласен закроем етот флуд-удачных боев

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...