Jump to content
Korean Random
StranikS_Scan

MCTCreator2 + GUI - Однотонные текстуры танков, цветные гусеницы, вагоны, полупрозрачные камуфляжи (Версия: 2.1.0, Дата: 18.08.2020)

Используете ли вы MCTCreator?  

136 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Вот такая вот неприятность. Танк не перекрасился полностью, мод поставил вчера.

post-9529-0-06870400-1440921712_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

Вот такая вот неприятность. Танк не перекрасился полностью, мод поставил вчера.

 

Делал как в первом посте?

 

  1. Скачать zip-архив с программой, распаковать в любую папку на диске
  2. Скачать cfg-файлы для актуальной версии клиента и положить их в папку с программой
  3. Запустить exe-файл и следовать указаниям
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Делал как в первом посте?

Сделал снова, под 0.9.9+ , посмотрю, т.к. не помню закидывал ли я конфиги.

Share this post


Link to post

Short link
Share on other sites

В 9.10 можно юзать мод? версия с теста второго нормально работает?

Да вроде бы без проблем, автору респект правда с выбором цвета сложновато в проге в HEX а выбор в RGB

Share this post


Link to post

Short link
Share on other sites

Да вроде бы без проблем, автору респект правда с выбором цвета сложновато в проге в HEX а выбор в RGB

 

Заменю диалог цвета на тот, что для XCPad делал, надо было его сразу прикрутить, но тогда времени просто не было.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Заменю диалог цвета на тот, что для XCPad делал, надо было его сразу прикрутить, но тогда времени просто не было.

Спасибо за понимание к "привередам"

Share this post


Link to post

Short link
Share on other sites

Автор, день добрый!

Когда примерно обновление будет? Или камуфляжи от 0.9.9 и однотонные текстуры с теста подходят?

Share this post


Link to post

Short link
Share on other sites

Автор, день добрый!

Когда примерно обновление будет? Или камуфляжи от 0.9.9 и однотонные текстуры с теста подходят?

 

Подходят. Только из старой res_mods в новую res_mods ни чего не перетаскивайте.

Share this post


Link to post

Short link
Share on other sites

По поводу обновления темы

 




С переходом на креатор можете юзать его смело под любую версию клиента. Клиент будет работать без глюков в любом случае. Главное - это не копируйте ни чего из старой res_mods в новую res_mods!

 

Иногда из-за патча в патч или даже в микро-патчах разрабы могут перетасовывать и перемещают архивы, как в случае с 0.9.9+ и 0.9.10, и какие-то танки не будут окрашены в бою или креатор будет писать что он не находит какие-то файлы или архивы, в таких случаях - смело отписывайтесь в теме и я подправлю и выложу новые cfg-файлы, чтобы все танки/поезда красились как нам всем и хочется.

 

Что касается файлов камуфляжей, то их разрабы очень редко меняют. И не зависимо от того меняют или нет, старые камки - всегда тоже работают и глюков клиента не дают. Потому их тоже можно ставить любых версий на любой клиент и проблем с клиентом не будет. Если разрабы делают новые камки, то их сразу станет видно. В таких случаях буду делать новые версии камков.

 

Таким образом, все что в теме выложена - уже актуально. Обновлять буду по мере выхода тестов клиента или по мере ваших постов тут.

Edited by StranikS_Scan
  • Upvote 12

Share this post


Link to post

Short link
Share on other sites

По поводу обновления темы

 


 

С переходом на креатор можете юзать его смело под любую версию клиента. Клиент будет работать без глюков в любом случае. Главное - это не копируйте ни чего из старой res_mods в новую res_mods!

 

Иногда из-за патча в патч или даже в микро-патчах разрабы могут перетасовывать и перемещают архивы, как в случае с 0.9.9+ и 0.9.10, и какие-то танки не будут окрашены в бою или креатор будет писать что он не находит какие-то файлы или архивы, в таких случаях - смело отписывайтесь в теме и я подправлю и выложу новые cfg-файлы, чтобы все танки/поезда красились как нам всем и хочется.

 

Что касается файлов камуфляжей, то их разрабы очень редко меняют. И не зависимо от того меняют или нет, старые камки - всегда тоже работают и глюков клиента не дают. Потому их тоже можно ставить любых версий на любой клиент и проблем с клиентом не будет. Если разрабы делают новые камки, то их сразу станет видно. В таких случаях буду делать новые версии камков.

 

Таким образом, все что в теме выложена - уже актуально. Обновлять буду по мере выхода тестов клиента или по мере ваших постов тут.

 

Это в шапку надо. В самом её начале. :ok:

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

Это в шапку надо. В самом её начале. :ok:

 

Правильно! Надо шапку изменить в посте, а то народ сомневается - "поставить на 0.9.10. или не стоит?"  :exc:

Edited by s010383@yandex.ru
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

при создании говорит не найден комарин (099+)

  • Downvote 2

Share this post


Link to post

Short link
Share on other sites

при создании говорит не найден комарин (099+)

 

И не удивительно, вы бы еще от 0.9.8 взяли бы конфиги.

Share this post


Link to post

Short link
Share on other sites

И не удивительно, вы бы еще от 0.9.8 взяли бы конфиги.

логически рассудил, что 099= 0910

в то время как 0910ОТ2 - тест он и есть тест

тем более даты заливки - одинаковые

Edited by 5vi5t

Share this post


Link to post

Short link
Share on other sites

логически рассудил, что 099= 0910

в то время как 0910ОТ2 - тест он и есть тест

 

Не понял логики вообще.

 

099 - это клиент 099, и он ни как не может совпадать с клиентом 0910, не зависимо от того какие там значки стоят, так как это разные клиенты. А 0910CT2 это клиент 0910 на стадии 2-го теста, и если в нем ни чего меняют, то после релиза он становиться клиентом 0910.

Edited by StranikS_Scan

Share this post


Link to post

Short link
Share on other sites

Не понял логики вообще.

 

099 - это клиент 099, и он ни как не может совпадать с клиентом 0910, не зависимо от того какие там значки стоят, так как это разные клиенты. А 0910CT2 это клиент 0910 на стадии 2-го теста, и если в нем ни чего меняют, то после релиза он становиться клиентом 0910.

StranikS_Scan блин обнови тему на 1 странице и не будет тупых вопросов !

  • Downvote 3

Share this post


Link to post

Short link
Share on other sites

@StranikS_Scan, у меня стоит несколько клиентов (основной с модами, чистый от ВГ, и только с хвм для ночников). Установил, запустил - ПО выбрал клиента основной, у меня уже стояли белые трупы, хотел добавить траки и вагоны. Выбрал пункт меню "удалить подпапки и все установленные в них файлы!" результат: СНЕС КЛИЕНТ НАХЕР ПОДЧИСТУЮ!!!!! со всеми моими модами, конфигами и т.д. ПРОСТО ППЦ!!!

это я так пишу заглавными, потому что залитую слезами клаву не могу показать. Корзина чиста - восстановлению не подлежит. Обидно, да!

Edited by Kapany3uk

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...