Jump to content
Korean Random
_OptimusPrimE

Не работает Оленеметр Неверный токен.

Recommended Posts

как мне видится нужно понимать что нужно сделать для того чтобы мод заработал, а не разбирать что и как я делал.

 

Чтобы тебе помочь, нужно знать где именно ты накосячил. Для этого нужно знать что ты там наделал, пока думал, что понимаешь что делаешь.

 

удаление всего в папке res_mods

 

Вот я и говорю, ты грохнул свой токен. А ты это отрицал. Вот и как тебе помогать если ты споришь вместо того, чтобы спокойно рассказать что и как делал, а потом сам подтверждаешь то, о чём тебе говорили? Тут никакая телепатия не поможет.

 

Ты хоть с одного и того же акка играешь и активируешь стату?

 

В логе разные ID светятся:

2014-04-23 06:33:25: [INFO]    HTTPS: /3.0/checkToken/46682
2014-04-23 06:33:26: [INFO]    Time: 335 ms, Size: 42 (22) bytes
2014-04-23 06:33:26: {"status":"badToken"}
2014-04-23 06:33:47: [ERROR] No valid token for XVM statistics (id=20944938)

Официальный XVM вместо модпака пробовал ставить?

Edited by Krab Age

Share this post


Link to post

Short link
Share on other sites

как мне видится нужно понимать что нужно сделать для того чтобы мод заработал, а не разбирать что и как я делал. т.к. стандартные инструкции не помогают делал уже почти все что только можно, осталось переустановить WOT и винду, но до такого маразма я доходить не буду.

и кстати при удалении активации и на сайте xwm и в профиле варгейминг все равно висит сообщение неверный токен. так что проблема таки есть, и вопрос куда копать? в сторону ошибки в конфиге/клиенте или что-то связано с серверами xwm/wargaming?

 

p.s.

для особо любопытных "переустанавливал" так: деинсталяция мода из манели управления, удаление всего в папке res_mods. установка предыдущего 100% рабочего модпака для клиента 9,0. правка необходимых значений в rating.xc на true. и да естественно активация/деактивация на сайте xwm

Увожаемый, а вы не пробовали ставить модпак, на него сверху нормальный чистый XVM затем вливать в XVM сборку любого из участников форума, у меня например от Демона стоит и все норм пашет)!

 

таже шляпа.. поставил на голый клиент

поставил 5.3.0 исправил версию в @XVM.xc все заработало

Уважаемый, а где вы нашли версию 5.3.0? вроде бы последняя 5.2.1 тест2?? или я где то что то пропустил?))

Share this post


Link to post

Short link
Share on other sites

Чтобы тебе помочь, нужно знать где именно ты накосячил. Для этого нужно знать что ты там наделал, пока думал, что понимаешь что делаешь.

 

 

Вот я и говорю, ты грохнул свой токен. А ты это отрицал. Вот и как тебе помогать если ты споришь вместо того, чтобы спокойно рассказать что и как делал, а потом сам подтверждаешь то, о чём тебе говорили? Тут никакая телепатия не поможет.

 

Ты хоть с одного и того же акка играешь и активируешь стату?

 

В логе разные ID светятся:





2014-04-23 06:33:25: [INFO]    HTTPS: /3.0/checkToken/46682
2014-04-23 06:33:26: [INFO]    Time: 335 ms, Size: 42 (22) bytes
2014-04-23 06:33:26: {"status":"badToken"}




2014-04-23 06:33:47: [ERROR] No valid token for XVM statistics (id=20944938)

Официальный XVM вместо модпака пробовал ставить?

Краб, у тебя не правильный ник. надо было назваться Kashpirovsky или Vanga_xwm.

про badToken было понятно еще до того как я зарегистрировался на этом форуме. после удаления файл tokens.xdb восстанавливается с точно таким же номером, а так же указан в лк в доверенных сайтах.

папку res_mods удалил после того как не помогало вообще ничего.

чистый xwm с сайта ставил.попробовал сборку одного из участников форума. результат тот же.

 

только что подумал что проблема решилась: реактивировал мод с др браузера и 1 бой статистика отображалась. повторный перезаход для верности и "неверный токен" !

может разработчики что-то правят в данный момент?

 

 

p.s. походу реально правят ошибка при входе: 

Произошла ошибка при входе с помощью Wargaming ID. Пожалуйста, попробуйте позже.

Source: http://www.modxvm.com/

Edited by saraceen
  • Downvote 1

Share this post


Link to post

Short link
Share on other sites

naik, стата в профилях ещё не доделана. Жди новых версий.

 

если должно работать  то- должно       ни тест-1 ни тест-2 не отображает

у людей всё гуд,а я что не люди?????

 у меня таже проблема! 

Ошибка сети.

Статистика XVM недоступна, попробуйте позже. и пока я ее не решил. если можно то помогите кто нибудь

Share this post


Link to post

Short link
Share on other sites

 у меня таже проблема! 

Ошибка сети.

Статистика XVM недоступна, попробуйте позже. и пока я ее не решил. если можно то помогите кто нибудь

У Вас другое. Антивирус Касперский я так полагаю?

Добавьте https://stat.modxvm.com и worldoftanks.exe в правила исключений

Еще проверьте, включена ли у вас принудительная проверка защищённых соединений. Если да, отключите её. Для этого зайдите в раздел "Настройки > Дополнительно > Параметры сети, и снимите галочку "Проверять защищенные соединения".

Share this post


Link to post

Short link
Share on other sites

да и как только я его отключил все заработало. включаю и опять те же грабли. спасибо. щас попробую


Не могу справитьс с антивирусом "Касперского". добавил исключения и отключил "Проверять защищенные соединения". и всеравно не помогло. только если его отключать совсем то получется. 

Edited by snimak1

Share this post


Link to post

Short link
Share on other sites

да и как только я его отключил все заработало. включаю и опять те же грабли. спасибо. щас попробую

Не могу справитьс с антивирусом "Касперского". добавил исключения и отключил "Проверять защищенные соединения". и всеравно не помогло. только если его отключать совсем то получется. 

Вопрос конечно тупой но его нужно задать:) Комп перегружали после внесения изменений?

Share this post


Link to post

Short link
Share on other sites

На мой взгляд использовать оленя для вспашки - плохая идея. Лошади подходят для этого значительно лучше, однако в современных реалиях наиболее целесообразно использование более продвинутых технических средств. Также попробуйте накормить оленя ягелем и сводить его к оленихе, всем иногда нужен хороший отдых. Поскольку данный раздел посвящен модификации XVM, а не поддержке по вопросам оленеводства, в случае появления дополнительных вопросов подобного рода рекомендую создать тему в более подходящем разделе форума.

 

А если у вас всё ещё не работает статистика в XVM, ознакомьтесь с рекомендациями по оформлению тем и прикрепите файлы XVM.log и Python.log из папки игры, без них невозможно диагностировать вашу проблему.

 

Возможно вам просто необходимо нажать кнопку "добавить клиент" на официальном сайте мода XVM и затем перезапустить игру.

Спасибо за развернутый и грамотный ответ! все помогло

про олений тоже не лишняя информация :)

Share this post


Link to post

Short link
Share on other sites

Вопрос конечно тупой но его нужно задать:) Комп перегружали после внесения изменений?

Да,конечно! проблема остается. что не так с "Касперским"? не пойму

post-22487-0-08649400-1398283959_thumb.jpg

post-22487-0-40844000-1398284023_thumb.png

post-22487-0-62344100-1398284234_thumb.png

Edited by snimak1

Share this post


Link to post

Short link
Share on other sites

Увожаемый, а вы не пробовали ставить модпак, на него сверху нормальный чистый XVM затем вливать в XVM сборку любого из участников форума, у меня например от Демона стоит и все норм пашет)!

 

Уважаемый, а где вы нашли версию 5.3.0? вроде бы последняя 5.2.1 тест2?? или я где то что то пропустил?))

xvm nightly builds

Share this post


Link to post

Short link
Share on other sites

xvm nightly builds

Не учи детей плохому. Ночные сборки не для пользователей. Они для разработчиков.

Share this post


Link to post

Short link
Share on other sites

вобщем в момент когда один раз у меня запустился нормально олень со статистикой я сохранил токен и когда он САМ удалился после того как перезашел в игру (возможно что-то менял в моде сейчас не вспомню), я подсунул его на место. пока работает. содержимое токена примерно выглядит так:

{"lastPlayerId": 46682, "46682": {"status": "active", "cnt": 0, "start_at": и т.д.

циферки будут у всех разные.

 

если в файле токена \res_mods\xvm\db\tokens.xdb только 1 запись с вашим ID вида

"lastPlayerId": 46682

то у вас будет ошибка "неверный токен"

 

и еще: каждый раз при входе в игру этот файл обновляется, а так же (если я понял правильно) он обновляется после каждого запроса к серверу.

как решать проблему с удаленным токеном - вопрос к разрабам.

если у вас он работает, то возможно имеет смысл сохранить отдельно файл рабочего токена перед обновлением/изменением мода.

уверен эту неприятность скоро исправят.

  • Downvote 3

Share this post


Link to post

Short link
Share on other sites

уверен эту неприятность скоро исправят.

У нас никаких проблем с модом нет. У нас есть проблемы только с пользователями, которые лезут туда, куда их не просят.

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

@saraceen, если строго следовать инструкциям, представленным на сайте или в архиве мода, то проблем подобного рода не возникает. Большинство проблем возникают от несознательной самодеятельности пользователей. Пожалуйста, относитесь внимательнее к документации, а в случае возникновения проблем создавайте собственную тему с подробным описанием ваших действий и прикреплением всей дополнительной информации, перечисленной в первом сообщении этой темы.

 

Спасибо.

 


 

Тема закрывается, поскольку ответ на вопрос автора темы был дан и началось обсуждение посторонних проблем. Для обсуждения индивидуальных вопросов следует создавать отдельные темы.

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×