Jump to content
Korean Random
Sign in to follow this  
SuperGrom

Не работает статистика

Recommended Posts

Уже несколько версий не работает статистика в xvm (после введения активации через сайт)

Раньше решал проблему используя часть файлов из старых версий xvm, но в патче 9.0 это уже не сработало

 

Постоянно вылезает такое сообщение:

 

www.modxvm.com

Ошибка сети.
Статистика XVM недоступна, попробуйте позже.

 

 

На сайте всё естественно активировано. 

 

post-22095-0-87477200-1397652540_thumb.jpg

python.log

xvm.log

Share this post


Link to post

Short link
Share on other sites

как я понял, с бесплатной статистикой можно попрощаться?

Придется искать альтернативу.

  • Downvote 4

Share this post


Link to post

Short link
Share on other sites

 

 

как я понял, с бесплатной статистикой можно попрощаться?

 

Вы абсолютно неправильно поняли.

 

 

 

Постоянно вылезает такое сообщение:   www.modxvm.com Ошибка сети. Статистика XVM недоступна, попробуйте позже.     На сайте всё естественно активировано.
 

 

Проверьте, не блокируется ли доступ к серверу https://stat.modxvm.com/ вашим антивирусом/фаерволлом/прокси/чем-то ещё.

Share this post


Link to post

Short link
Share on other sites

Проверьте, не блокируется ли доступ к серверу https://stat.modxvm.com/ вашим антивирусом/фаерволлом/прокси/чем-то ещё.

 

А как проверить то?

Share this post


Link to post

Short link
Share on other sites

А как проверить то?

Короче: просто отключи антивирус и повтори процедуру.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

 

 

А как проверить то?
попробуйте этот адрес пингом из командной строки, например. 
Спросите у гугла как пропинговать адрес, он знает. 

Share this post


Link to post

Short link
Share on other sites

Короче: просто отключи антивирус и повтори процедуру.

Отключил, проверил тоже самое "Ошибка сети.

Статистика XVM недоступна, попробуйте позже."

Share this post


Link to post

Short link
Share on other sites

Такая же проблема как и у автора пинг на сайт не проходит ни с включенным антивирусом ни с выключенным. При проверке связи не удалось обнаружить узел https://stat.modxvm.com проверьте имя узла и повторите попытку

Edited by Kortess81

Share this post


Link to post

Short link
Share on other sites

попробуйте этот адрес пингом из командной строки, например. 

Спросите у гугла как пропинговать адрес, он знает. 

Проверил пингом все в норме

Share this post


Link to post

Short link
Share on other sites

Для тех у кого проблемы с сетью:
- попробуйте на время тестирования отключить все антивирусные программы, а так же межсетевые экраны
- убедитесь что адрес stat.modxvm.com разрешается в правильный ip адрес командой(как это сделать ищите в гугле для вашей системы) nslookup stat.modxvm.com - правильный 144.76.24.244
- выкладывайте в пост лог XVM.log
читайте http://www.koreanrandom.com/forum/topic/1644-%D0%BF%D1%80%D0%BE%D1%87%D1%82%D0%B8%D1%82%D0%B5-%D0%BF%D0%B5%D1%80%D0%B5%D0%B4-%D1%81%D0%BE%D0%B7%D0%B4%D0%B0%D0%BD%D0%B8%D0%B5%D0%BC-%D1%82%D0%B5%D0%BC-%D0%BA%D0%B0%D0%BA-%D0%BF%D1%80%D0%B0%D0%B2%D0%B8%D0%BB%D1%8C%D0%BD%D0%BE-%D0%B7%D0%B0/

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

После нескольких перезагрузок клиента при выключенном антивирусе статистика все-таки появилась, теперь вопрос такой: может кто знает как настроить KIS 2013 чтоб он не блокировал доступ к статистике

Share this post


Link to post

Short link
Share on other sites

После нескольких перезагрузок клиента при выключенном антивирусе статистика все-таки появилась, теперь вопрос такой: может кто знает как настроить KIS 2013 чтоб он не блокировал доступ к статистике

Для этого надо почитать документацию к данному антивирусу, я уверен, в ней есть раздел где описано как добавить ресурс в исключения или настроить правила, которые будут разрешать соединение с данным узлом. Если вы используете лицензионное программное обеспечение - имеете полное право обратиться за помощью в центр поддержки производителя программного обеспечения для решения подобных проблем.

Share this post


Link to post

Short link
Share on other sites

А еще в чем проблема может быть? Настройки настроил, на сайте активировал, пинг проходит - ошибка сети.

attachicon.gifpython.log attachicon.gifxvm.log

Аналогично, отключите любое антивирусное ПО и межсетевые экраны - проверьте - затем активируйте и по необходимости добавьте необходимые правила и исключения для ресурса stat.modxvm.com

Share this post


Link to post

Short link
Share on other sites

Уже давно все отключил. Толку - ноль. пингуется отлично. Но вы считаете фаервол виноват? В опсосе может быть проблема ? с 3г модема сижу.

Share this post


Link to post

Short link
Share on other sites

@kanaiacuda, проделайте следующее: откройте в Chrome сайт https://stat.modxvm.com/ (вы увидите ошибку 404, так и должно быть). Нажмите на замочек слева от адресной строки и откройте в появившемся окошке вкладку "соединение". Прикрепите скриншот этой вкладки.

 

Если у вас нет Chrome, скажите, какой у вас браузер.

Share this post


Link to post

Short link
Share on other sites

@kanaiacuda, нажмите кнопку print screen (PrtSc), затем откройте любой графический редактор и вставьте в нём содержимое буфера обмена, после чего сохраните.

 

Если этот способ вам не подойдёт, попробуйте воспользоваться, например, этой программой.

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...