Jump to content
Korean Random
Mr 13

XVM WoT - обсуждение

Recommended Posts

WoT XVM Proxy v1.1.6.15240

LogLevel: 1

MountPoint: .stat

Timeout: 7000

WoT version is: RU

HTTP - 001

Time: 3223 ms, Size: 294 bytes

HTTP - 001

Time: 401 ms, Size: 127 bytes

 

зы и странно, но отображается панелька внизу хотя отключал, и да, в скайпе вырубал порты

Поставь версию 2.3.test2

 

По поводу панельки просьба подробней.

Edited by sirmax

Share this post


Link to post

Short link
Share on other sites

Обновился, помогло, спасибо мужики, вы лучшие! Так держать!

 

зы по панельке сам дурак, ушел дальше конфиг копать

Edited by RavenlStl

Share this post


Link to post

Short link
Share on other sites

А чтоб ники были все белыми в ушах, а только процент побед остался, просто все фонты постирать можно?

 

 

"rating": [

{ "value": 49, "color": "0xFF0000" },

 

и тут это, какой знак? всмысле >= <= ??

Edited by RavenlStl

Share this post


Link to post

Short link
Share on other sites

<

 

Там выше есть комменты (если ты конфиг с комментариями используешь):

// Динамический цвет по оставшемуся здоровью. Значения от меньшего к большему.
"hp": [
  { "value": 200,  "color": "0xDD0000" },	  // Цвет для значений меньше 200
  { "value": 400,  "color": "0xDD3333" },	  // Цвет для значений меньше 400
  { "value": 1000, "color": "0xFFCC33" },	  // Цвет для значений меньше 1000
  { "value": 9999, "color": "0xFFFFFF" }	   // Цвет для остальных значений
],

Edited by sirmax

Share this post


Link to post

Short link
Share on other sites

да, с комментами. Просто вопрос именно надо ли выставлять все динамику в белый, или же можно из

"formatLeft": "<font color='{{c:kb}}'>{{kb}}</font> <font color='{{c:eff}}'>{{eff}}</font> <font color='{{c:rating}}'>{{rating}}</font>",

оставить только

"formatLeft": "{{kb}} {{eff}} <font color='{{c:rating}}'>{{rating}}</font>",

и заработает

 

да, блин, прочитал 3 раза, понял про "меньше..."... бывает... туплю...

Edited by RavenlStl

Share this post


Link to post

Short link
Share on other sites

Поймал такую фишку: у знакомого поставил full верию. При запуске прокси вылетал синий экран. Сначало подумал гонит система, переустановил, не помогло. Оказывается ошибка вылетает из-за NOD-32. Его отключаю все ок. Вот и думаю, что за глюк. Есть какие-нибудь соображения? Заранее спс.

P.S. Кстати система 7 х64

Пользуюсь Нодом уже несколько лет. Никаких проблем с совместимостью не возникало.

Попробуй добавить папку игры в исключения.

А чтоб ники были все белыми в ушах, а только процент побед остался...

Смотря в каком режиме ушей.

Это для средних ушей:

"formatLeft": "<font color='{{c:eff}}'>{{rating}}</font> {{nick}}",

Получится подкрашенный рейтинг, а после него белым Ник.

Edited by Glychok

Share this post


Link to post

Short link
Share on other sites

да, с комментами. Просто вопрос именно надо ли выставлять все динамику в белый, или же можно из

"formatLeft": "<font color='{{c:kb}}'>{{kb}}</font> <font color='{{c:eff}}'>{{eff}}</font> <font color='{{c:rating}}'>{{rating}}</font>",

оставить только

"formatLeft": "{{kb}} {{eff}} <font color='{{c:rating}}'>{{rating}}</font>",

и заработает

 

да, блин, прочитал 3 раза, понял про "меньше..."... бывает... туплю...

В приведенных тобой примерах ников вообще нет (не вижу макроса {{nick}})

В стандартном конфиге ники в широких ушах и так белые.

В общем, сложно догадаться что именно тебе надо сделать.

Share this post


Link to post

Short link
Share on other sites

да, сори, путаница мыслей - есть беда такая.

Надо, чтоб не так сильно пестрило в общем. И таблица загрузки в бой и уши. Лан, не буду есть мозг, пойду опытным путем тестить.

Share this post


Link to post

Short link
Share on other sites

Все, спасибо всем, настроил все почти идеально, кроме того, что настроить невозможно. Все удобно и понятно, главное не тупить как я.

Share this post


Link to post

Short link
Share on other sites

Ребятки, подскажите в чем может быть проблема:

 

После переустановки винды (win 7 x64) при попытке загрузиться винда выдает ошибку и закрывает приложение.

Пробовал уже переустановить игру и залить ХВМ заново - все-равно.

При этом ошибку выдает именно ХВМ, сама игра работает нормально. :(

Framework 4.0 поставил

Share this post


Link to post

Short link
Share on other sites

Собацюра, когда ставил первую версию чет не помню его.

 

В общем лошара я, похоже :) :) :)

Share this post


Link to post

Short link
Share on other sites

Добрый день!

Подскажите, если решение такой проблемы: подсчет шансов на победу, а, следовательно, и данные по игрокам происходит только, если сам только включил компьютер и никаких других программ не включал. Если решение данной проблемы, чтобы не перезагружать комп постоянно.

Share this post


Link to post

Short link
Share on other sites

Добрый день!

Подскажите, если решение такой проблемы: подсчет шансов на победу, а, следовательно, и данные по игрокам происходит только, если сам только включил компьютер и никаких других программ не включал. Если решение данной проблемы, чтобы не перезагружать комп постоянно.

попробуй версию 2.3.test2

Share this post


Link to post

Short link
Share on other sites

BingerUA, бывает. Проблема решилась? :)

Share this post


Link to post

Short link
Share on other sites

Подскажите насчет иконок. Я переделал свой конфиг под 073 и добавил иконку клана, и вроде бы все работало, но потом я заменил иконку на иконку с разрешением 64х64 и теперь она не отображается. В кофиге прописал

 "players": [
   { "root": "../../../clanicons", "folders": "RU,EU,NA,CT" },
   { "folder": "RU",	 "players": [
    { "clan": "тег",    "icon": "имя_иконки.png" },
    { "nick": "sirmax2",    "icon": "XVM.png" },

Иконку брал с оффсайта WoT

Share this post


Link to post

Short link
Share on other sites

Подскажите насчет иконок. Я переделал свой конфиг под 073 и добавил иконку клана, и вроде бы все работало, но потом я заменил иконку на иконку с разрешением 64х64 и теперь она не отображается. В кофиге прописал

 "players": [
{ "root": "../../../clanicons", "folders": "RU,EU,NA,CT" },
{ "folder": "RU",	 "players": [
	{ "clan": "тег",	"icon": "имя_иконки.png" },
	{ "nick": "sirmax2",	"icon": "XVM.png" },

Иконку брал с оффсайта WoT

Вроде все правильно. Иконка в res_mods/clanicons/RU лежит? Может в названии файла ошибся? Например, букву 'C' русскую написал.

Share this post


Link to post

Short link
Share on other sites

Попробуйте вот этот конфиг

спасибо, мне помогло!

а почему бы сразу этот конфиг не включить в инсталляцию?

Share this post


Link to post

Short link
Share on other sites

Вроде все правильно. Иконка в res_mods/clanicons/RU лежит? Может в названии файла ошибся? Например, букву 'C' русскую написал.

Иконка лежит в Ru. Нет, тег и имя иконки состоят из цифр.

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...