Jump to content
Korean Random
Mr 13

[Строгая модерация] Ночные сборки XVM / Nightly Builds

Recommended Posts

После обновы выкидывает при заходе в ангар вообще из клиента, с конфигом по дефалту проблем нет, заходит в ангар. А с моим выкидывает, никогда проблем не было. Гляньте у кого есть минутка

attachicon.gifxvm.log

attachicon.gifBODRIK9.zip

 

Аналогичная история..((

Share this post


Link to post

Short link
Share on other sites

 

поставил тестовую версию под 0.9.1, зашел в игру, написало что неверный токен, вышел деактивировал-активировал статистику, теперь при входе вечное подключение, в чем может быть дело?

Попробуй отключить все моды. Зайти в игру. Принять лицензионное соглашение. Выйти, включить моды и снова зайти в игру.

Share this post


Link to post

Short link
Share on other sites

Попробуй отключить все моды. Зайти в игру. Принять лицензионное соглашение. Выйти, включить моды и снова зайти в игру.

Тоже самое,тестовый xvm под 0.9.1 не работает с обновлением 0.9.1 моды не при чем :(

Share this post


Link to post

Short link
Share on other sites

поставил тестовую версию под 0.9.1, зашел в игру, написало что неверный токен, вышел деактивировал-активировал статистику, теперь при входе вечное подключение, в чем может быть дело?

Нами было обнаружено что вечное подключение зависит от выбора сервера, если "Авто" постоянно висит "Подключение..." выбрав любой другой вариант из списка все приходит в норму. И да это не зависимо от количества установленных компонентов XVM, по минимуму, карта и все тут. 

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

подтверждаю про ручной выбор сервера. проблема есть только при установке XVM, без него всё более-менее хорошо.

Share this post


Link to post

Short link
Share on other sites

 

 

подтверждаю про ручной выбор сервера. проблема есть только при установке XVM, без него всё более-менее хорошо.

да ни фига, та же байда, только теперь идет вечная синхронизация, модов никаких нет

Share this post


Link to post

Short link
Share on other sites

у меня 2993 работает с др. модами

поставил и его, то же самое, вечная синхронизация личного дела

Share this post


Link to post

Short link
Share on other sites

Исправил вход в игру. Виновата оказалась пинговалка WG - на тесте работала, а в продуктиве перестала. Вернул пинговалку через ping.exe.

  • Upvote 4

Share this post


Link to post

Short link
Share on other sites
Исправил вход в игру. Виновата оказалась пинговалка WG - на тесте работала, а в продуктиве перестала. Вернул пинговалку через ping.exe.

спасибо

на билде 2994 постоянно идет бесконечная синхронизация 

 

Edited by Коняхин

Share this post


Link to post

Short link
Share on other sites

поставил тестовую версию под 0.9.1, зашел в игру, написало что неверный токен, вышел деактивировал-активировал статистику, теперь при входе вечное подключение, в чем может быть дело?

Решил проблему следующим образом.

1.Взял из нового дефолтного конфига файл login.xc, скопировал в свой конфиг. В старых версиях не было строки "Сохранять последний сервер".

В файле из нового конфига значения "Сохранять последний сервер" и "Автоматический вход в игру" по-умолчанию выключены.

2. Включил "Сохранять последний сервер". Запустил игру, при запуске выбрал сервер (любой, только не "Авто"!). Вышел из игры.

3. Включил "Автоматический вход в игру".

СЧАСТЬЕ!!!!

Edited by Vot_Gad_2

Share this post


Link to post

Short link
Share on other sites

Решил проблему следующим образом.

1.Взял из нового дефолтного конфига файл login.xc, скопировал в свой конфиг. В старых версиях не было строки "Сохранять последний сервер".

В файле из нового конфига значения "Сохранять последний сервер" и "Автоматический вход в игру" по-умолчанию выключены.

2. Включил "Сохранять последний сервер". Запустил игру, при запуске выбрал сервер (любой, только не "Авто"!). Вышел из игры.

3. Включил "Автоматический вход в игру".

СЧАСТЬЕ!!!!

sirmax пишет что исправил, но на деле шестеренка крутиться до бесконечности на синхронизации 

 

p.s. как только отключаешь статистику, заходит и на авто и в ручном режиме, как только включаешь и все, вечная синхронизация

Edited by Коняхин

Share this post


Link to post

Short link
Share on other sites

sirmax пишет что исправил, но на деле шестеренка крутиться до бесконечности на синхронизации 

Он исправил пинг в ангаре. Подвисал - это точно. Повторяю: Если кофиг старый - необходимо проверить файл login.xc на наличие строки "Сохранять последний сервер". У меня игра запускается пулей.

Share this post


Link to post

Short link
Share on other sites

Аналогичная история..((

В 2994 исправили, все норм, не выкидывает.

Share this post


Link to post

Short link
Share on other sites

 

 

Он исправил пинг в ангаре. Подвисал - это точно. Повторяю: Если кофиг старый - необходимо проверить файл login.xc на наличие строки "Сохранять последний сервер". У меня игра запускается пулей.

уважаемый вы извините но я писал что стоит только xvm без модов и каких то сторонних конфигов, и при всем при этом идет синхронизация, о какой подмене login.xc может быть речь

  • Downvote 1

Share this post


Link to post

Short link
Share on other sites

Добрый день. Пользуюсь однофайловым конфигом. После установки ночной сборки пропала полоска ХП как у противников, так и у союзников. Куда рыть, присоветуйте.

Share this post


Link to post

Short link
Share on other sites
на билде 2994 постоянно идет бесконечная синхронизация 

+1 

 

upd. вот с такими настройками через пару перезагрузок клиента войти всё-таки получается

 

"saveLastServer": false,

"autologin": false,

 

upd1. @Коняхин, нашел причину и она вовсе не в XVM. Софта ActiveDossier засовывает свои моды ATS.pyc и BRR.pyc. Удалил их и норм.

Edited by BuSH

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...