Jump to content
Korean Random

snmxr

User
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by snmxr

  1. Нашел в чем проблема, тормозит DropShadowFilter при масштабировании интерфейса x2 (у меня 4К разрешение) в момент создания маркеров танков и отлетающего HP - когда почти одновременно засвечивается несколько противников и/или у разных танков отлетает HP (созданные маркеры уже закешированы и не тормозят) 1. В markersAliveNormal.xc выключаю shadow в damageText и tankName - перестает тормозить во время начала перестрелки 2. Оставляю включенным shadow, но делаю интерфейс x1 - тоже не торозит (3. Если поставить маленький blur в shadow, то тоже не тормозит) Как решение, вместо shadow сделал большой healthBar, чтобы tankName был на его фоне
  2. Подскажите, может есть какой-то способ отладки? отладочная версия или что-то такое? Подозрений на видеокарту нет, играл несколько месяцев без модов - просадок вообще не бывает
  3. Диск SSD и он раз в неделю автоматически оптимизируется А вот связь со звуком может быть есть, тормоза совпадают с тем, что происходит несколько одновременных уведомлений ошибся, не очень-то помогло, все равно притормаживает в некоторых перестрелках
  4. 3840*2160 пробовал на 1920*1080, иногда тоже воспроизводилось
  5. Похоже, это Hardware проблема, во время тормозов падает GPU Clock speed Изменение настроек графики в игре не помогало, но помогло увеличение GPU Voltage и GPU Power (GPU Temp в обоих случаях не превышает 75С) Что забавно, без модов проблемы нет
  6. При нанесении урона по моей или другой машине в зоне видимости на несколько секунд падает FPS со 100+ до 30-60, происходит несколько раз за бой, но не при каждом нанесении урона. При повторном нанесении урона той же машине в том же бою шанс падения FPS ниже Проблема присутствует не меньше года и присутствует только при включенном XVM Если реплей запускать без модов - текущий FPS (который в скобках) не падает, а записанный во время игры - падает Если реплей запускать с XVM - падают оба FPS (который в скобках и записанный) Если играть без модов - FPS не падает во время игры Записано и воспроизводится на моде с официального сайта xvm-8.7.7.exe без каких либо изменений конфига Ryzen 3700X, NVidia Geforce RTX 2070 Super, 64Gb RAM, SSD ---- UPD: Подскажите, может есть какой-то способ отладки? отладочная версия или что-то такое? Подозрений на видеокарту нет, играл несколько месяцев без модов - просадок вообще не бывает python.log xvm.log ~LOWFPS~20210326_2002_germany-G54_E-50_18_cliff.wotreplay
×
×
  • Create New...