Jump to content
Korean Random

Grumm

Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Noob

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. была на выходных трансляция, часов 12-14 не помню с 9 утра до ночи и всё было нормально (после переустановки) буфер включал, выключал, ставил больше меньше не помогает, потому не думаю что проблема в провайдере
  2. Всё так как вы написали, трансляция тупит из-за интернета, я выбрал ближайшей сервер с минимально задержкой, но проблема не исчезла. Всё те же пропущенные кадры, только в этот раз половина кадров выпала из-за интерната. И при переустановки проблема исчезает, но на следующий день опять та же проблема. Я тут запускал трансляцию с разными настройками, и ставил автонастройку и вот результат: Если использовать NVENC то всё идет без пропущенных кадров вообще, картинка достаточно нормальная, НО он сам по себе может зависнуть на секунд 15-30 твич его просто не грузит и это происходит достаточно часто(и да я транслирую на твич) а если ставлю автонастройку и ничего не меняю кроме кодека на x264 то кадры по прежнему выпадают до 100 процентов при том что выбран ближайший сервер, и да интернет у меня 100 м/бит потому он должен работать вообще без тормозов, а мне нужно транслировать через процессор но ничего не помогает, есть ещё есть варианты почему он так тупит? (скриншот - трансляция через процессор со автонастройкой)
  3. Народ, столкнулся с такой проблемой которую не могу решить уже несколько дней, суть вот в чём Скачиваю и настраиваю OBS, кодировщик x264, битрейт 3200, приоритет процессора почти максимальный, профиль main, управление битрейтом CBR, пользовательский буфер 10000, картинка 1440 на 900 в 50 кадров,Запускаю трансляцию. Всё идет, пропущенных кадров максимум 2 процента ( иногда процессор из-за игры и трансляции одновременно не справляется и бывают тормоза). Всё идёт прекрасно на протяжении всей трансляции, вот я уже прощаюсь и выключаю его. на следующий день опять врубаю трансляцию и вижу что 98-100 процентов пропущенных кадров из-за задержек кодирования, при том что процессор нагружен максимум на 50 процентов , хотя игра та же и настройки трансляции те же. я пытался изменять настройки как и игры так и трансляции - толку ноль. После чего мне надоело и я переустановил OBS настроил как было до этого и чудо трансляция идёт нормально, но на следующие сутки ровно тоже самое, я делал так несколько раз и мне надоело. У меня нету желания постоянно удалять и скачивать OBS, в чём может быть проблема? Моя система: Процессор: Xeon e5 1650v2 Оперативная память: 2 планки по 8 гигабайт DDR3 (1333 Mhz) Видеокарта: 1050 ti Материнская плата: Huanan x79 v2.49PB Система как и OBS и другой софт стоит на SSD 240gb
×