Jump to content
Korean Random

Alexandr360

User
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

3 Noob

About Alexandr360

  • Birthday 06/20/1990

Basic information

  • Gender
    Мужчина
  • City
    Тюмень

Contacts

  • Nick
    KoLxo3HuK_72rus

Recent Profile Visitors

269 profile views
  1. У меня установлен расширенный мод пак от Proтанки и стоит эта озвучка и все работает, может не в ту папку закидываешь? mods\1.1.0.1 Ну щас перезагружу в тему тот файл, что я кидаю в клиент с рабочего стола
  2. Не может быть, лично проверял после установки обновлений, все работает
  3. Да не умрет! Старый автор забросил проект и не добавлял ничего нового, вот я и решил сам продолжить, стараюсь конечно новые фразы добавлять по мере возможности
  4. тут не в моде проблема, а в Вашей операционной системе, данная ошибка ни как не связана с модом. У Вас неполадки в операционке, погуглите свою ошибку( ошибка(0xc0000142)
  5. Я не являюсь автором данной озвучки, по этому какие то изменения, кроме как добавления новых звуков не имею права делать, автор разрешил добавлять звуки, что я и делаю
  6. таким вопросом не задавался, по выравниванию, в wwise есть такая функция, но там овердо%уя звуков и все это в ручную сидеть выравнивать каждый звук, да и восприятие звуков у всех разное же, кому то тихо покажется, кому то очень громко, как тут под всех подстроишься
  7. я попробую, но не обещаю, так как это встроено в мод ekspointCore самим автором вообщем избавиться от надписей и чата нельзя, задумка автора,а без этого мода, озвучка не будет работать, кстати, можешь перекачать, я добавил еще около 40 новых звуков
  8. по моему файл wotmod создан с сжатием, а нужно без него, по этому и ошибка, могу ошибаться
  9. Сорян, щас поправлю, сам мучался, не мог понять что не так, сделал наконец таки, ща перезалью рабочую версию файлов
  10. Подскажите плиз, в чем может быть проблема, имеется мод озвучки экипажа, при установки его в новый патч игры 1.1.0 не подгружаются звуки на игровые события экипажа,срабатывает только звук на 6 чувство(который лежит mp3 файлом), в моде имеются файлы ekspointCore, ekspont_load, voiceover. файлы ekspointCore и ekspont_load я обновил с офф сайта, но все равно не работает. python.log и подскажите wwise какой щас актуальный для сборки модов? может нужно банк пересобрать на другой версии? пересобрал банк на той версии, что в шапке темы, проблема осталась(( получается не подгружается банк с озвучкой на события... Вообщем, разобрался сам, сгенерировал звуковой банк через актуальный wwise в шапке темы и вуаля все работатет
  11. А то!!! по мне так, полностью передает атмосферу рандома)))
  12. если не работает, значит делаете что то не так, озвучка рабочая, пользуюсь с каждым патчем. Точно закидываешь файлы из архива в папку mods/1.0.2.1 а не в res_mods? Танковый стример
×
×
  • Create New...