Перейти к содержимому
Korean Random

kuro466

Новичок
  • Публикации

    4
  • Зарегистрирован

  • Посещение

Репутация

0 Нуп

О kuro466

Контакты

  • Ник
    Kuro
  • Сервер WoT
    NA
  1. player panel sixth sense markers gone after last patch

    I already did re-install... it didn't help Mysteriously today the spotted markers started working again (with no changes).. go figure
  2. player panel sixth sense markers gone after last patch

    Here you go. there are definetly python exceptions. i can't tell if they are related python.log xvm.log
  3. player panel sixth sense markers gone after last patch

    Here is the configs folder. I don't know much about XVM configs, but in playersPanel.xc, I see... "extraFieldsLeft": [ ${"def.hpBarBg"}, ${"def.hpBar"}, ${"def.hp"}, ${"def.clanIcon"}, ${"def.xvmUserMarker"}, ${"def.xmqpServiceMarker"}, ${"def.topTankers"} ], As far as I know, the friendly spotted icons were showing one day, and with no XVM or xvm-config changes, they stopped showing when WoT did one of it's micro patches. (The second or third micro patch of 0.9.17.1) xvm-configs.zip
  4. When WoT recently updated (still 0.9.17.1 near March 17th), my XVM player panel lost the "friendly" sixth-sense icons. Specifically the friendly ones (that only appear for yourself and for other users running XVM). The ones in the enemy player panel that show whether they have been spotted or not still appear. This happens for me in both XVM 6.5.5 and 6.5.6. Is anyone else having this problem?
×