Jump to content
Korean Random

GeloN

User
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

11 Noob

Basic information

  • Gender
    Мужчина
  • City
    Houston, UA

Recent Profile Visitors

677 profile views
  1. работает вроде всё нормально .. олдскул крути-вертит отметки :) для меня лично, как и выше заметил Xotabych, не хватает прозрачности бэкграунда флешки и опять появился старый баг с расположением окна прогресса в начале боя (не особо критичный)
  2. spoter объявлял благодарность PolarFox в починке флешки .. а из нас никто, наверное, в бэкграунд во флешке не умеет :( .. он говорил что оно никому не нужно, но вот так вот раньше то красивее выглядело :)
  3. да, где-то проскакивало, поэтому я и искал $IMELanguageBar, потому как видел изменение в одном моде, где была замена на $FieldFont, но не догадался что нужно заменить именно $PartnerCondensed огромнейшее спасибо за "вылеченный" файлик
  4. @night_dragon_on подскажите, после обновления 1.9.0 случилась вот такая беда с дебаг-панелью в игре думал проблема с той панелью, которую использую я .. нашел на форуме вашу вот здесь .. заменил на вашу, но в итоге картина не изменилась понимаю что как-то связано со шрифтами или настройками в конфигах игры .. в системе и не устанавливал и не менял шрифты пробовал debugPanel.swf открыть при помощи JPEXS Free Flash Decompiler .. нашел там шрифты, но они подсвечиваются серым .. шрифты в системе присутствуют .. на этом мое расследование зашло в тупик на всякий случай приаттачил debugPanel.swf который использовал ранее debugPanel.zip
  5. там всё не так .. чё-то он перемудрил с этими чек-боксами .. правая сторона вообще не работает, даже если убрать и последний если сильно раздражают проценты в дереве исследования ---> просто удалить файлик: ..\mods\1.9.0.0\oldskool\oldskool.marksInTechtree_1.0.1.wotmod
  6. лично у меня все норм .. сплюснутость по сравнению с прошлой версией исчезла
  7. да все там же --> https://wgmods.net/4111/
  8. починили .. можно обновляться
  9. настройки хорошо, двигается по всему полю, ставишь в любой угол - после выхода из игры в ..\mods\configs\promod\hangarMarks.json пишутся координаты куда поставил, но... как только захотел изменить в файле ..\mods\configs\promod\hangarMarks.json будь-то координаты или подложку ручками - после захода в игру все слетает, приходит в исходное состояние: а после выхода из игры и сам файлик ..\mods\configs\promod\hangarMarks.json приходит в исходное состояние: баг или фича?
  10. работает со времен v.0.9.22.0.1 и по текущий .. проблем нет
  11. нит, ждем только когда атмосфера праздника исчезнет :)
  12. аналогично, шеф (ц) мод не переписывался с 1.6.0.8, возможно с приходом 1.7.0.0 что-то поменялось у wg .. возможно спотер что-то знал :) з.ы. .. ассист и засвет и у меня раньше тоже шёл без иконок, кстати говоря, я еще тогда хотел спросить у спотера про размеры иконок, которые есть в настройках, но подвигав их и ничего не заметив в бою просто забил, а потом и забыл :)
  13. дык, а координаты флехи там разве есть?
  14. ничего .. потерпим до конца новогоднего ивента :)
×
×
  • Create New...