Jump to content
Korean Random

GeloN

User
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

11 Noob

Basic information

  • Gender
    Мужчина
  • City
    Houston, UA

Recent Profile Visitors

1,344 profile views
  1. спасибо помогло, заменил делэй на интервал и все вроде встало на свои места.. заодно и обратный отсчет лампочки чудно вписался :)
  2. Дополню @ZloyYurich картинками, возможно он имел ввиду именно это .. лично у меня, на технике, где нет предбоевой инструкции панель снарядов и расходников начинает сдвигаться не со значения по-умолчанию (4000), а с "$delay": 7000, а вот когда на машине исследован хотя бы один уровень полевой модернизации: во-первых, при загрузке боя она задирается вверх, возможно это нормально, и во-вторых, панель снарядов и расходников уже не приподымается до значений вплоть до "$delay": 15000, дальше уже просто не стал экспериментировать.
  3. что и требовалось доказать
  4. вопрос в том, чья была предыдущая
  5. грабли те же, под названием wg-флешка "Атмосфера праздника", которая перекрывает флешку spoterа в ангаре .. так что отметки в ангаре никуда не делись - появятся после старого нового года з.ы. .. но это не точно год же всего прошел
  6. на прогресс отметки, кому надо, вот здесь есть рабочий вариант
  7. работает вроде всё нормально .. олдскул крути-вертит отметки :) для меня лично, как и выше заметил Xotabych, не хватает прозрачности бэкграунда флешки и опять появился старый баг с расположением окна прогресса в начале боя (не особо критичный)
  8. spoter объявлял благодарность PolarFox в починке флешки .. а из нас никто, наверное, в бэкграунд во флешке не умеет :( .. он говорил что оно никому не нужно, но вот так вот раньше то красивее выглядело :)
  9. да, где-то проскакивало, поэтому я и искал $IMELanguageBar, потому как видел изменение в одном моде, где была замена на $FieldFont, но не догадался что нужно заменить именно $PartnerCondensed огромнейшее спасибо за "вылеченный" файлик
  10. @night_dragon_on подскажите, после обновления 1.9.0 случилась вот такая беда с дебаг-панелью в игре думал проблема с той панелью, которую использую я .. нашел на форуме вашу вот здесь .. заменил на вашу, но в итоге картина не изменилась понимаю что как-то связано со шрифтами или настройками в конфигах игры .. в системе и не устанавливал и не менял шрифты пробовал debugPanel.swf открыть при помощи JPEXS Free Flash Decompiler .. нашел там шрифты, но они подсвечиваются серым .. шрифты в системе присутствуют .. на этом мое расследование зашло в тупик на всякий случай приаттачил debugPanel.swf который использовал ранее debugPanel.zip
  11. там всё не так .. чё-то он перемудрил с этими чек-боксами .. правая сторона вообще не работает, даже если убрать и последний если сильно раздражают проценты в дереве исследования ---> просто удалить файлик: ..\mods\1.9.0.0\oldskool\oldskool.marksInTechtree_1.0.1.wotmod
  12. лично у меня все норм .. сплюснутость по сравнению с прошлой версией исчезла
  13. да все там же --> https://wgmods.net/4111/
  14. починили .. можно обновляться
×
×
  • Create New...