Jump to content
Korean Random

Darthame

User
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

5 Noob

Basic information

  • Gender
    Мужчина

Contacts

  • Nick
    Darthame

Recent Profile Visitors

1035 profile views
  1. @HEKPOMAHT У меня со стандартным звуком лампы все норм, только с пользовательским такая фигня. Как вариант, можно использовать звуковой мод из модпаков, например того же PROTanki. Там тоже все работает.
  2. @dux Все там нормально. Скачивается сам конфиг.
  3. Мне тоже так кажется. Не думаю, что это распространенная проблема. Наверное, это я такой "везучий".
  4. Нашел реплей. В начале боя при засвете у меня лампа появилась, но звука не было. Потом то лампа не появлялась, а звук был, то звук за лампой опаздывал. Возможно это только у меня так. Еще я играл с другими модами, так что может в них дело. Использовал твой звук лампы с таймером на 10 секунд и в настройках поставил пользовательский. И да, я рак, но не в этом суть ) 20181010_2327_ussr-R97_Object_140_18_cliff.wotreplay P.S. Удалил все моды и переустановил XVM. Пока что все работает нормально. Возможно это действительно было из-за модов.
  5. У меня иногда звук лампочки опаздывает, хотя до обновы было нормально. В основном, звук опаздывает, когда меня засветили сразу после выхода из прошлого засвета.
  6. Возможно ли сделать оставшееся ХП у противников по alt(вместо хитлога), как это было раньше?
  7. Попытаюсь исправить. Спасибо всем за помощь!
  8. Извиняюсь. Я протестировал это на другом ПК и все работает. На моем основном ПК постоянные проблемы с модами (в основном с XVM). У меня сначала квадратики вместо шрифта XVMSymbol, а теперь и это. Опять винду переустанавливать?
  9. @ktulho Не помогло Возможно ли ее вообще убрать. Я пытался передвинуть панель за края экрана, но никакие изменения не отображаются
  10. @ktulho Выдает ошибку. Строка "$delay": 100 тоже должна находится в фигурных скобках. Попробовал написать так, но не заработало: { "elements": [ { "$delay": 100, "fragCorrelationBar": { "visible": false, "alpha": 0 } } ] }
  11. Все еще нужна помощь. Использую панель HP из XVM. Стандартная панель не убирается. Файл elements.xc выглядит так: { "elements": [ { "fragCorrelationBar": { "visible": false, "alpha": 0 } }, { "epicRandomScorePanel": { "visible": false, "alpha": 0 } } ] }
  12. @ktulho elements.xc @LyHATuK Похоже на мод Battle Observer
  13. Нужна помощь. Не могу убрать стандартную панель счета от ВГ. Вставил код в elements.xc, но никаких изменений касательно панели счета не происходит.
×