Перейти к содержимому
Korean Random

Plotnik

Пользователь
  • Публикации

    126
  • Зарегистрирован

  • Посещение

Репутация

-20 Фу

Контакты

  • Ник
    ploten
  • Сервер WoT
    RU / CIS

Посетители профиля

2 303 просмотра профиля
  1. 0.9.19.0.1 Финальная статистика и много-много вкусногоッ

    Слава, есть такие, кто просит перезалить я говорю впн поставь, в ответ - мне лень.... тут же с моих ус: если тебе для себя лень, мне и подавно!!!! но это просто один из способов, не на что не претендую! с какого перепугу?
  2. 0.9.19.0.1 Финальная статистика и много-много вкусногоッ

    для тех, кто не знает! открываем гуг переводчик https://translate.google.com/?hl=ru (на примере сайта: рутрекер.орг он заблокирован , ростелеком туда не пускает) итак, открываем переводчик вставляем адрес сайта в поле ввода текста для перевода а соседнем окне видим активную ссылку, жмякаем на неё и вуаля:
  3. XVM работает в бою через раз.

    да прикладывал, воз и ныне там, вон ребятки пишут, что в движке игры баг, с чем не могу не согласиться, ибо в безопасном режиме баг был. я для информации написал.
  4. где найти этот оленемер

    у него самого спросить не пробовал?
  5. XVM работает в бою через раз.

    вот сейчас опять а вот сразу следующий бой эмм, пинг при загрузке боя и при его старте ВСЕГДА большой, после 5-7 секунд начала боя стабильно 80-90
  6. XVM работает в бою через раз.

    вот на днях, когда появился лиафан, я не обновил мод на маркер и именно в этот режим с модами не пускало (что это маркер - я выяснил позже) , не суть, суть вот в чём: бой этот призрачный запускал я в БЕЗОПАСНОМ РЕЖИМЕ, и в этом бою повторился трабл с курсором в центре экрана, убрался так же по клавише ктрл. ну соответственно моды ни какие отвалиться не могли, ибо режим запуска без модов! решил сообщить, ну потому как может натолкнуть на какие либо мысли. если сильно надо, могу покопать и реплей найти, при условии что этот момент реплей повторит
  7. не запускается игра

    Пилю: Имелось ввиду скачиваю поштучно и настраиваю конфиг сам и/или декомпилирую самостоятельно флешки , есть моды, которые уже давно не поддерживаются, приходится их самому адаптировать, ну как адаптировать, точнее сказать делать самому по образу и подрбию. Файл преференс песок делает свой, отдельный. Ну в общем не актуаьен вопрос то, какие архивы глючили - нашел, клиент работает. Спасибо за помощ
  8. не запускается игра

    Эммм Я не пишу моды) Тут интересная ситуация то Я обновил дрова, скачал песок, пару боев в песке катанул, закрыл песок Запустил основной клиент, а он мне черный экран показал А интересная тем, что я запускаю клиент экзешником, помимо лончера, так клинт мне не показал окно логина с надписью о необходимости обновления, как он делает обычно, просто малевич еще ДО ОТКРЫТИЯ ЛОНЧЕРА И ОБНОВЛЕНИЯ КЛИЕНТА
  9. не запускается игра

    эмммм.... как бы отписал... результат то надыбал, о нём отписал, что не так? минус за минусом!! я что то не так сделал??
  10. не запускается игра

    вот такая жесть!!! заглянул по ерничать в тему??? выше посмотри ...
  11. не запускается игра

    это основной клиент лёг просто описал всю мою последнюю деятельность! пару дней назад играл - всё ок, выключил, уехал на работу приехал, видел что получил в песок доступ, скачал песок, обновил дрова, катанул в песке пару боёв, после запустил основеной клиент, обновил и всё - не могу войти МЕТОДОМ ПЕРЕБОРА НАШЁЛ 2 мода протанки клиент вешают на входе, в папке модс\9.20.0 tv.protanki.efficiency tv.protanki.staff1 их имена в бой не заходил, сразу отписал, поэтому что из модов конкретно - сказать не смогу. в общем это эффективность в бою каков второй мод так и не понял, вроде всё работает!!! не смейтесь, не ставлю всё подряд, половина модов сам пилю, половина с модпака, там тоже осознанно нажимаю кнопочки))) короче не знаю что за второй мод ой, сам смог открыть
  12. Здравствуйте! ребята, помогите, игра загружается до того момента, где должен быть логин, но вместо этого чёрный экран. в панели задач танки в этот момент не отображаются, в диспечере задач процесс висит, закрывается через него же! что делал: установил клиент песочницы установил свежий видеодрайвер обновил основной клиент в безопасном режиме стартует нормально! видеодрайвер откатил на тот, что стоял - не спасло питон лог: python.log хвм лог пуст (снёс логи, чтоб именно по проблеме были ) скажите, какой мод не пускает, сам понять не могу там ни чего Спасибо! прошу прощения, не в том разделе запостил, переместите пож в верный раздел.
  13. World_Of_Tanks Глазами Обывателя

    ииии?
  14. XVM работает в бою через раз.

    И у меня так же Вон на скрине видно, когда хвм отваливается, то указвтель в центре Я бы не сказал что лечиться нажатием, указатель убирается нажатием ктрл и все) Лампу вернул, хз что было, просто пересобрал те же моды, что и стояли, лампа появилась
  15. XVM работает в бою через раз.

    да блин, лампу помогите вернуть!!! что поправить то надо?
×