Перейти к содержимому
Korean Random

Таблица лидеров


Популярные публикации

Отображаются публикации с наибольшей репутацией на 13.12.2018 во всех областях

  1. 3 балла
  2. 2 балла
    При наведении курсора на слот текст с иконкой смещается. Потом при наведении всё норм. https://drive.google.com/file/d/1twADC4EI6PCHig_metLHnVUNJ1ZhX2kW/view?usp=sharing
  3. 2 балла
    Обновил новогоднюю финалку, на остальное моего калькулятора не хватит Ждем остальных работ от xZirus
  4. 2 балла
  5. 2 балла
    А вот 8716, под новый микропатч, не запускается xvm.
  6. 1 балл
    Цветные иконки танков в дереве исследований, результатах боя и в окне взвода. Подсмотрено у Aslain. '1 Вариант.' '7 Вариант.' 'Коричневая САУ' Автор идеи золотых иконок JimKazama
  7. 1 балл
  8. 1 балл
    13.12.18 Обновлена сборка модов: * Обновлено для версии игрового клиента v1.3.0.1 * Обновлен мод "Комплексный мод XVM" до версии v7.7.8
  9. 1 балл
    Обновлено для клиента версии: v.1.3.0.1 #1073 обновил пакет для XVM до версии 7.7.8
  10. 1 балл
  11. 1 балл
    Для питона есть более четкий вариант, написанный на питоне. Правда я его давненько уже не обновлял, хотя и причин особых вроде как не было.
  12. 1 балл
    Да,в кое то веке обнова не требуется,только в актуальную папку перекинуть
  13. 1 балл
    Подложечка чуть позже будет. Какие-нибудь ещё проблемы есть?
  14. 1 балл
  15. 1 балл
    8718 алё и не должна вылетать. да, с недавних пор просто скопипастить не получится
  16. 1 балл
  17. 1 балл
    так у нее ревизия то другая . вы видимо просто папку номера патча в ручную сменили. она и у меня не работает
  18. 1 балл
    8716 не але? 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xfw.actionscript'. Client version is higher than required: current: '1.3.0.1', required: '1.3.0.0' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm'. Feature failed: 'actionscript' in package 'com.modxvm.xfw.actionscript' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm.online'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm.ping'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm.battleresults'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm.export'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.031: INFO: [XFW] Error with mod: 'com.modxvm.xvm.sounds'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.hangar'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.hotfix'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.techtree'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.limits'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.equip'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.battle'. Feature failed: 'actionscript' in package 'com.modxvm.xfw.actionscript' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.profile'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.profiler'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.autologin'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.integrity'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.crew'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.contacts'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.032: INFO: [XFW] Error with mod: 'com.modxvm.xvm.squad'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.033: INFO: [XFW] Error with mod: 'com.modxvm.xvm.tooltips'. Dependency failed: 'com.modxvm.xvm' 2018-12-13 09:35:01.033: INFO: [XFW] Error with mod: 'com.modxvm.xvm.tankcarousel'. Dependency failed: 'com.modxvm.xvm'
  19. 1 балл
    Привет! Да, уже в процессе, как только, так сразу
  20. 1 балл
  21. 1 балл
    @Pyurbyaha , дело не в шрифте и конфиге демона. @zav004 , не используй моды с предыдущего патча в котором имеются флеш файлы. В обновлении удалили один из внутренних клиентских шрифтов (встроенных), от этого у тебя старые флешки такую ересь отображают в клиенте.
  22. 1 балл
  23. 1 балл
  24. 1 балл
    Всем привет. Обновили wwise для WoT, новая версия для 1.3 в первом посте. __________________________________________________________________________ Hello everyone. English version of wwise project for WoT 1.3 is attached to the first post. BR
  25. 1 балл
    Как и обещал к 2019 Новому Году, выкладываю супер озвучки и не одну, а сразу две: BrutalMOD_Full+ и Makarena Ссылки будут работать до 15.12.2018 г. Если кто-то хочет подарить автору к Новому Году голду, танки или еще что-нибудь, пожалуйста на ник tov_Andrey. Ну, а если настоящие деньги то на карту Альфа-Банка 5559 4926 2889 3433. Буду очень благодарен. С наступающим всех НОВЫМ ГОДОМ!
×